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Chapter 1. Notices and Trademarks

Developed by Chenomx Inc.

© 2001-2024 Chenomx Inc. No copying or reproduction allowed without express written
permission.

1.1 Technical Support
If you have any questions or concerns, please contact Chenomx Technical Support at:

<support@chenomx.com>E-mail:
+1 780 432 0033Phone:
+1 780 432 3388Fax:

When you contact ChenomxTechnical Support, youmay be asked to provide an application
log. The application log contains data that can help us track down issues that youmay have
experienced while using Chenomx NMR Suite.

Help > Save Application Log...Menu Location

Icon

To save an application log file

1. Open the Save Application Log dialog.

2. Locate the folder in which you would like to save the application log file.

3. In the File Name field, type a name for the application log file. If you do not specify
a different name, the file is saved as application-YYYY-MM-DD.log.

4. Click Save.

Tips and Tricks

• In the unlikely event that Chenomx NMR Suite encounters an unrecoverable error
and crashes, you will be asked to save an application log the next time you run the
software. We strongly recommend that you do so, and send the resulting file to
Chenomx Technical Support. The information contained in the log file will help us
to improve future versions of Chenomx NMR Suite.

Chenomx is located at:

Legal Address:
Chenomx Inc.
1700 Enbridge Centre 10175-101 Street
Edmonton, AB T5J 0H3
Canada

Mailing Address:
Chenomx Inc
PO Box 86, Edmonton Main
Edmonton AB T5J 2G9
Canada
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1.2 Disclaimer of Warranties and Liabilities
The software described in this document is furnished under a License Agreement. The
software may be used or copied only in accordance with the terms of such agreement. No
part of this publication may be reproduced, stored in a retrieval system, or transmitted in
any form or any means electronic or mechanical including photocopying and recording,
except as permitted in the License Agreement.

The information contained in this document is subject to change without notice. Chenomx
Inc. assumes no responsibility for any errors, omissions, or inaccuracies whatsoever.
Chenomx Inc. shall not be held liable for any damages, including special or consequential
damages, arising out of the use of the information contained in this document and the
softwaredescribedherein, even if Chenomx Inc. hasbeenadvised inadvanceof thepossibility
of such damages. Chenomx Inc. makes nowarrantieswith regard to thismaterial including,
but not limited to, the implied warranties of merchantability and fitness for a particular
purpose.

1.3 Trademarks
Chenomx NMR Suite is a trademark of Chenomx Inc.

Microsoft, Windows, Windows XP, Windows Vista, Windows 7, Windows 8, Windows 10,
Windows 11 are either registered trademarks or trademarks of Microsoft Corporation in
the United States and/or other countries.

Mac, Mac OS, and OS X are trademarks of Apple Computer, Inc., registered in the U.S. and
other countries.

Linux is a registered trademark of Linus Torvalds.

Other brand and product names are trademarks or registered trademarks of their
representative holders and should be noted as such.
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Chapter 2. Introduction

Welcome to Chenomx NMR Suite! Before you begin analyzing spectra with Chenomx NMR
Suite, you need to install and activate the software.

2.1 Running Chenomx NMR Suite
The first timeyou runChenomxNMRSuite software, youwill see adialog askingyouwhether
you wish to evaluate or activate the software. If you have not purchased a license for the
software, click on Evaluate to continue using the software without activating it.

While evaluating the software, you can open and view files, but you will not be able to save
yourwork inProfiler or CompoundBuilder. Also, certain features such as “Spectral Binning”
and “Batch Fit” will be unavailable.

If you have purchased a license, follow these steps to Activate:

1. Open anymodule of Chenomx NMR Suite. A dialog will appear asking whether you
wish to evaluate or activate the software. Click on Activate to begin the activation
process. The Chenomx License Activation dialog will appear.

2. Send theActivationKey listed in thedialog to Chenomxat <sales@chenomx.com>
. Your activationkey is unique to your computer. If youare installingChenomxNMR
Suite on multiple computers, you'll need provide activation keys for each one.

3. When you receive a license file (.cnxlic) from Chenomx, save to any folder on
your computer.

4. Open any module. A dialog will appear again asking whether you wish to evaluate
or activate the software. Click on Activate to return to the Chenomx License
Activation dialog.

5. Click the Install License File... button.

6. Browse and select your License File, and Open. If you would like to allow all users
of your computer touseChenomxNMRSuite, check theboxmarkedLicenseextends
to other users on this computer (you may need to run the software with
administrative privileges to select this option).

7. Click Activate and your software will be activated.

You can view your activation details at any time by clicking Software Activation... in the
Helpmenu in any module.

2.2 Software Updates
ChenomxNMR Suitewill periodically check for bothMINOR andMAJOR updates and notify
you if any are available.

1. MINORupdates are recommendedanddonot require a newsoftware license.When
you see a MINOR update notification,Download It Now and install. If you want to
dismiss the update notification until later, click on RemindMe Later, or Skip this
Update

2. MAJOR updates may provide new features and compounds. If you install a MAJOR
update, you will need to obtain a new license from Chenomx before you can use it.
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SubscriptionUsers receiveMAJORupdates for free during through the subscription
term whereas Perpetual Users must purchase MAJOR updates.

Update checks happen automatically, and update notifications can appear at any timewhile
the software is running. You can disable this function from the software's Preferences
dialog by clearing the Check for Updates Automatically option in the General tab.

You can also use theCheckNowbutton to force the software to check for available updates,
and immediately display a notification.

2.3 Tutorial and Sample Files
The Chenomx NMR Suite simple introduction tutorial is available as a PDF document, and
it comes with a small collection of sample files that you'll use as you work through the
document.

Help > TutorialMenu Location

Icon

To get started with the tutorial

1. Open any module in Chenomx NMR Suite.

2. In the Helpmenu, click Tutorial...

3. You will be prompted to select a Save Location for your Tutorial Files. Click OK.

4. The tutorial PDF document and the sample files will be copied into the chosen
directory. Open the PDF document to begin.

Note: if you are unable to open the PDFdocument, youmay need to install a free PDF reader
such as Adobe Reader® before proceeding.

You can also view sample files directly, without going through the tutorial.

Help > Open Sample FileMenu Location

Icon

To open a sample file

1. Open either Processor, Profiler, Compound Builder, or Spin Simulator.

2. In the Helpmenu, click Open Sample File
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Chapter 3. Handling Samples and Spectra

Accurate analysis of your NMR spectra with Chenomx NMR Suite requires preparing good
samples and acquiring high-quality spectra.

3.1 Sample Preparation

Preparing Filter Tubes for Sample Filtration
The “Amicon Ultra-0.5 Centrifugal FilterTube” contains trace amounts of Glycerol. If this
material interfereswith analysis, rinse the devicewithMilli-Qwater before use. Centrifuge
the filter tube for 5minutes at 13,000 rpmor 13,793 rcf. Remove thewater from the filtrate
receiver (bottom half of the microcentrifuge filter tube) and discard. Repeat steps 2-4 four
times to ensure removal of the glycerol preservative.

Caution: Do not allow the membrane in filter devices to dry out once wet. If you are not
using the device immediately after rinsing, leave fluid on the membrane until the device is
used.

Filtering the Sample through Microcentrifuge Filter Tube
Most types of samples like biofluids, tissue culture extracts and cell lysates (except urine)
havemolecules larger than500kDa. In those caseswe recommend filteringmacromolecular
components by using filter tubes before acquiring spectra from the samples. Pipette the
sample into the sample reservoir (upper part) of the prewashedmicrocentrifuge filter tube.

• The reservoir holds amaximumof 500 μL. Because of this limitation,most samples
will require two filters for efficient collection of filtered samples. Centrifuge the
sample for 30-60 minutes at 13,000 rpm or 13,793 rcf.

• Some samples may need more time in the centrifuge. Centrifuge until you get the
maximum amount of sample possible accumulated in the filtrate receiver. Record
the time in your laboratory notebook.

• The final filtrate should ideally be clear of any coloration. In most cases, coloration
is the result of a filter breakdown, in which case the filtrate should be re-filtered
through a new filter.

Transfer the filtered sample into a labeled Eppendorf tube using a pipette.

Internal Standard Solution
Your samplesmust contain an internal standard for accurate quantification using Chenomx
NMR Suite. The internal standard is used as an internal reference to calibrate the
concentration and chemical shifts of the analytes.

The internal standard solution recommended for use with Chenomx NMR Suite is
prepared by the following procedure:

1. To the desired volume of 99.9% D2O, add 5 mM (DSS-d6)
3-(Trimethylsilyl)-1-propanesulfonic acid-d6 sodium salt solution as a chemical
shape indicator (CSI) and0.1%w/v sodiumazide (NaN3) to inhibit bacterial growth.
D2O is used to help with the lock.
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Remember that DSS is hygroscopic in the solid form. For accurate concentrations
fromaChenomxNMRSuite analysis, youmustdetermine the finalDSS concentration
accurately.

2. For optional pHmeasurement in Processor, add one ormore of 100mM imidazole,
100 mM creatinine and 20 mM DFTMP.

3. Adjust the resulting solution to about pH 6.5.

Add the internal standard as a1 in10 (10%v/v) spike to eachof your samples. For example,
for a 700 μL NMR analysis preparation, add 70 μL of Chenomx ISTD to 630 μL of acquired
sample or an ISTD volume equivalent to 10% of the total sample volume to each of filtered
samples. Vortex the sample for 30 seconds for uniformmixing. Transfer the sample
containing Chenomx ISTD into a NMR tube. It is recommended to add 185 μL and 560 μL
into 3mm and 5 mm NMR tubes, respectively.

Tips and Tricks

• To adjust the pH of the sample solutions, you can use a buffered internal standard
solution.

• You can purchase the internal standard solution directly from Chenomx.

• DSS is recommended for your CSI, but 3-trimethylsilylpropionate (TSP or TMSP)
or formate are also acceptable. Please note: TSP or formate, as their chemical shifts
are sensitive to pH.

• For accurate sample analysis with Chenomx NMR Suite, the pH of your samples
should be between 4 and 9, and ideally close to 7 for manual analysis.

• For using “Spectral Binning” feature, it is recommended to adjust the pH of all of
the samples at a specific number to have an accurate analysis

• If you choose not to add any pH indicators to your samples, you still need to supply
a measured pH value for proper analysis with Chenomx NMR Suite (see “Calibrate
pH” ). More accurate pH values for your samples allow you to make better use of
pH-sensitive signatures to profile spectra of the samples.

3.2 Spectral Data Acquisition
For the best results from your analysis with Chenomx NMR Suite, you must acquire
high-quality spectra. Pay particular attention to proper shimming, phase correction and
baseline correction to produce spectra that you can accurately analyze and interpret using
Chenomx NMR Suite.

Pulse Sequences
Using Chenomx NMR Suite, you can quantitatively analyze spectra produced by NOESY
pulse sequences with tmix of 100 ms. You can use other pulse sequences for identification
purposes, but absolute quantificationbasedon alternate pulse sequencesmaybeunreliable.

Required NMR Parameters
For the best Chenomx NMR Suite analysis results, use the following parameters for NMR
data collection:

• Temperature = 25 °C

• Acquisition time = 4 s
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• Relaxation delay = 1 s

• Spectral width = 12 ppm

Tips and Tricks

• Chenomx NMR Suite can automatically detect DSS or TSP signals in most spectra.
However, automatic detection relies on the water peak being centered in the
spectrum. For best results, ensure that the water peak is centered in your spectra.

3.3 Spectral Data Processing
Chenomx NMR Suite can import spectral data from a number of common sources. These
include:

• Agilent fid files and phasefiles

• Bruker fid and 1r files

• JEOL .jdf files

• JCAMP-DX .jdx, .jcm and .dx files

• NMRPipe .fid and .ft2 files

• Mestrelab .mnova files (uncompressed format only)

Before you analyze a spectrumwith Chenomx NMR Suite, you must properly process your
rawspectral datausingeither theProcessormoduleoroneof thealternate softwarepackages
described in the next section. Note that the following steps can be partially or completely
automated when using the Processor module.

• Zero-fill your data, using the smallest power of 2 that is at least twice as large as
the number of points acquired in the original spectrum (e.g., for 16000 points in
the original spectrum, use zero-filling of 32K points).

To do this in Processor, select Automatic in the import dialog under zero-filling.

• Donot apply any transformations like sinebell orGaussian functions to your spectra.

• For thebest results, youmust properlyphase andbaseline correct all of your spectra.

• For the best results, your spectra should have CSI linewidths of no more than 1.5
Hz.Use anappropriate combinationof shimcorrectionand linebroadening to adjust
the linewidths.

Data Processed with Other Software
If you prefer to process your spectra using a third-party software package, you need to
ensure that the Fourier-transformed (frequencydomain) data fromyourprocessed spectra
is available for Chenomx NMR Suite to import. The processed data from the following
software packages are supported:

• VNMR and VNMRj (Agilent phasefile files)

• XWIN-NMR (Bruker 1r files)

• Delta (JEOL .jdf files)

• NMRPipe (.ft2 files)
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• ACD/Labs software package. Export to the JCAMP-DX format (.jdx files).

• Mestrelab .mnova files (uncompressed format only)

Spectra processed by most of these software packages requires no additional preparation
before they can be imported. However, if you have spectra that were processed in older
versions of VNMRor VNMRJ and youwould like to retain your processingwhen you import
them into Chenomx NMR Suite, you will need to copy each spectrum's phasefile into its fid
folder.

To manually copy an Agilent phasefile into the fid folder

1. Open the spectrum in VNMR and process the spectrum.

2. Change experiments or quit VNMR,makingnote of the experimentnumber inwhich
you have opened the spectrum (e.g., exp2).

3. In a Solaris terminal window, copy the datdir folder into the mydata.fid folder
where mydata.fid is your Agilent spectrum. mydata.fid is the folder that you
need to access to open the spectrum using Chenomx NMR Suite.

Use the following commands:

cd ~/vnmrsys/data/mydata.fid
cp -r ~/vnmrsys/expn/datdir .

where expn is the experiment number noted previously, and mydata.fid is the
fid folder youwant to accesswithChenomxNMRSuite. In this example,expnwould
be exp2.

Note that it is possible to automate this process using VNMR if this is something you expect
to dooften. Consult yourVNMRdocumentation for further informationon automating tasks.
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Chapter 4. Processor

The Processor module lets you import spectral data frommany third-party vendors and
software packages (including Agilent, Bruker, JEOL, JCAMP-DX, Mnova, and NMRPipe),
performstandardprocessingand calibrationoperations and convert your spectra toprofile
ready Chenomx NMR Suite format (.cnx)

For a hands-on introduction to Processor, see “Tutorial and Sample Files” .

4.1 Overview

❶ Sidebar View Dropdown Menu. Lets you change the currently visible Sidebar view.
❷ Processing History. Displays a list of every processing layer that you have applied to

the current spectrum, and lets you remove any processing layer that you have applied
using the Processor module. Also displays information relating to the selected
processing layer.

❸ Processor Dashboard. Contains quick-access buttons for the most commonly used
processing features and calibration tools.

❹ Spectrum Graph. Displays the spectrum as well as guidelines used during pH
determination, CSI adjustments and other processing steps.

❺ Spectrum Thumbnail. Displays a thumbnail image of the current spectrum. You can
also use the thumbnail to navigate the spectrum at various zoom settings.

❻ Status Bar. Displays the current cursor position in the units specified by the View > X
Scale andView>YScale settings. Also displays information about recent user actions.
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4.2 Information Tools

Spectrum Details (Sidebar)

View > Sidebars > Left Sidebar >
Reference Card

Menu Location

Icon

View > Sidebars > Right Sidebar
> Reference Card

Menu Location

Icon

The Spectrum Details Sidebar view displays a summary of the calibration parameters for
the current spectrum. It also shows the spectrum's acquisition details, including spectral
width, magnet frequency, pulse sequence, and others. At the bottom of the view, there's
also space for additional comments.

Tips and Tricks

• You can edit a spectrum's calibration parameters using Processor's calibration
tools.

• A spectrum's acquisition details cannot be edited.

• You can edit a spectrum's comments at any time. You must save the spectrum to
retain your changes.

Processing History (Sidebar)
Processing spectra in Processor does not alter your original spectral data. Every processing
effect that you add to a spectrum acts as a layermodifying the display of your original data.
All of these effects are completely reversible, and are tracked in the Processing History
Sidebar view.

While processing a spectrum, you may want to review, edit or reverse one or more of the
processing layers that you have already applied. The Processing History maintains a list of
every processing layer that you have applied to the current spectrum using Processor. You
can review this list to find out the parameters used in each layer, like phase angles or shim
correction parameters, step back through past layers to reverse their effects, or edit a layer.

When you import a processed spectrum, Processor imports phase correction, baseline
correction and other processing that you may have applied in other processing software.
The imported processing effects appear in the ProcessingHistory as a layer calledExternal
Processing. The External Processing layer is not reversible, nor can you remove or edit it.

View > Sidebars > Left Sidebar >
Processing History

Menu Location

Icon

View > Sidebars > Right Sidebar
> Processing History

Menu Location

Icon

How do I review and remove processing layers?

1. Switch to the Processing History view in the Sidebar.

2. Click thenameof aprocessing layer to review its associatedparameters; they appear
in the Details box below the list.

3. Click the Clear button to remove the processing layer that is currently selected.

Removing a processing layer will also remove all subsequent processing layers.

How do I edit the most recent processing layer?

1. Switch to the Processing History view in the Sidebar.

2. Click the Edit button to edit the processing layer that is currently selected.

3. When you have finished your changes, click the Accept button.

Editing aprocessing layerwill cause all subsequentprocessing layers tobe removed.
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Tips and Tricks

• The Processing History only tracks processing effects, including phase correction,
baseline correction, shim correction, water deletion and line broadening. Changes
to spectrummetadata, such as the spectrum details or CSI and pH settings, do not
appear in this panel.

• If you have just accidentally removed or edited a layer in the Processing History,
you can use the Undo button to restore it.

Related Topics

• “Importing Spectra”

• “Processing Steps”

• “Batch Import”

Calibration Tool
It is possible to calibrate the frequency axis manually by right-clicking anywhere in the
spectrum and selecting “Set new frequency at this location” in the contextual menu that
appears. This will bring up an interface will to specify a resonance frequency at the clicked
location.

4.3 Processing Steps
Processor applies each processing step as a layer, altering the shape of your spectrum, but
leaving the original spectral data untouched. The Processing History records each layer
alongwith its associated parameters, like phase angles, baseline breakpoints and linewidth
adjustments. You can review the layers, edit them, and even remove them if necessary,
restoring your spectrum to an earlier state.

When you import a processed spectrum, all processing that you have performed in other
software appears in the ProcessingHistory as a layer called External Processing; the details
of the External Processing layer indicate the format from which the processed data was
imported. The External Processing layer is not reversible, and cannot be removed. If you
need toworkwith the spectrum as it appeared before processing in other software, import
the raw data (fid, .jdf, .fid) directly.

The following steps reflect best practices for using ChenomxNMRSuite. Please follow these
steps in sequence for best results.

First Step: Line Broadening
Line broadening is a mathematical operation that multiplies your fid by an exponential
function before the fid is Fourier transformed. Line broadening effectively increases the
linewidth in your spectrum while averaging out instrument noise.

You may not need to apply line broadening to every spectrum. If you choose to use line
broadening, apply it after phase correction and baseline correction.

While importing a spectrum, you may choose to have Processor automatically apply line
broadening of 0 to 1000 Hz. After importing a spectrum, you can apply line broadening
manually. In either case, a Line Broadening layer appears in the Processing History; you
can remove the layer if necessary.
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Processing > Line Broadening...Menu Location

Icon

How do I apply line broadening to my spectrum?

1. Switch to Line Broadening mode.

2. Enter a value between 0 and 1000 Hz.

3. Click the Accept button.

Tips and Tricks

• If you intend to apply shimcorrection to your spectrum, you canadd linebroadening
at the same time. See “Fourth Step: Shim Correction” for details.

• To apply line broadening to more than one spectrum at a time, use the “Batch
Process” tool.

Related Topics

• “Batch Import”

• “Batch Process”

Second Step: Phase Correction
Phase correction lets you correctphase shifts thatmayhaveoccurredduringdata acquisition.
Most spectra require some degree of phase correction. Phase should be adjusted before
applying baseline correction or shim correction.

You can recognize phase shifts in a spectrum as an asymmetric baseline on either side of
peaks and peak clusters in the spectrum. In some cases, youmay seewhole peaks inverted,
pointing down from the baseline instead of up, while extreme phase shifts may also add a
periodic oscillation or "rolling" to the baseline.

While importing a spectrum, youmay choose to have Processor automatically apply phase
correction.After importing a spectrum, you canapply automatic ormanual phase correction.
In either case, a Phase Correction layer appears in the Processing History; you can remove
the layer if necessary.

Processing > Phase Correction...Menu Location

Icon

How do I apply phase correction to my spectrum?

1. Switch to Phase Correction mode.

2. Automatic: Click the Auto button to have Processor automatically calculate phase
angles. Use the Auto Zero-order to only optimize the zero-order phase (the
first-oder phase will be set to 0. Review the spectrum after automatic phase
correction to ensure that the results are acceptable. If necessary, you can use the
manual controls to adjust the phase angles before accepting them.

3. Manual: Click and drag the Zero-order Phase and First-order Phase sliders, or
type angles in the boxes beside each slider. Use the Fine Tune checkbox to adjust
the spectrummore gradually while moving the sliders.

4. Click theAcceptbutton to apply your changes, or click theCancelbutton to discard
them.

Tips and Tricks

• Properly phase all of your spectra, as goodphase correction is essential to accurately
analyzing your data using Chenomx NMR Suite. Your spectrum is properly phased
when its baseline is a smooth curve (or line) across the entirewidth of the spectrum.
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• A good strategy formanual phasing is to pick a peak on either side of your spectrum,
adjust the zero-order phase until the baseline on either side of the peak lines up,
activate the Use pivot Point checkbox, move the red cursor on the location of that
peak, and adjust the first-order phase. The use of a pivot point automatically adjusts
the zero-phase uponmodifcation of the first-order phase so that the resulting phase
at the pivot point location stays constant.

• Only phase your spectrum once. If you do not like the results of phase correction,
undo it or remove it using the Processing History, then try again.

• Always phase your spectrum before applying baseline correction or any other
processing layers.

• Select one of the phase angle controls, and use the arrow keys to make fine
adjustments to the phase angle. The arrow keys adjust in increments of 0.15°
normally, and in 0.01° increments when the Fine Tune checkbox is selected.

• In spectra of aqueous samples, the water peakmay be distorted relative to the rest
of the spectrum; do not use thewater peak to determine phase correction. Instead,
try to obtain smooth baseline curves to either side of the water peak.

• Duringaphase correctionsession, youcanclear your current adjustmentsby clicking
the Reset button. After you have accepted your changes, you can clear previous
adjustments through the Processing History panel.

• To apply phase correction to more than one spectrum at a time, use the “Batch
Process” tool.

Third Step: Baseline Correction
Baseline correction removes distortions in the baseline of the spectrum. You can recognize
distorted baselines as a net curvature or slant of the regions of your spectrum that contain
no signal ("noise" regions). Common forms of baseline distortions include "smiles" (outer
regions of the spectrum turned up), "frowns" (outer regions of the spectrum turned down)
and "wings" (left and right edges of the spectrum turnedupordown,with themiddle region
flat). If younotice aperiodic oscillationor "rolling" of thebaseline, check thephase correction
of your spectrum before proceeding with baseline correction.

Most spectra require some degree of baseline correction, particularly if you need accurate
quantification in Profiler. Apply baseline correction after phase correction, but before shim
correction.

While importing a spectrum, youmay choose to have Processor automatically apply either
simple linear baseline correction (drift correction) or a cubic spline baseline correction
based on automatically-determinedbreakpoints. After importing a spectrum, you can apply
automatic ormanual baseline correction. In either case, a BaselineCorrection layer appears
in the Processing History panel; you can remove this layer if necessary.

For more direct control over the baseline correction applied to your spectrum, you can
specify breakpoints manually.

Processing > Baseline
Correction...

Menu Location

Icon

How do I apply baseline correction to my spectrum?

1. Switch to Baseline Correction mode.

2. Select the typeof baseline tobeperformed fromtheAutomaticBaseLineCorrection
pull-down menu. Four different types of baseline are available:

3. Linear (Drift): Simple drift correction by passing a baseline through the edges of
the spectrum.
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Or

Chenomx Spline: Cubic-spline-based baseline adjustment.

Or

Whitaker Spline:Whitaker filter followed by cubic interpolation of equally-spaced
points.

Or

BXR Spline:BXRalgorithm followedby cubic interpolation of equally-spacedpoints.

4. You can control the number of automatically generatedbreakpoints, and in the case
of theWhitaker andBXRsplines, the smoothnessof theproducedbaselineby clicking
on the engineer wheel icon next to the pull-down menu.

5. Last Applied Baseline: Loads the settings and the breakpoint locations from the last
applied baseline. The baseline type and settings pulldown menus will be updated
to show the parameters associated with that baseline. A new baseline calculated
with those settings but for the currently loaded spectrum will be shown.

6. From File: Loads the baseline from the processing history of a cnx file, if applicable.
A baseline operationmust be present in the processing history. If multiple baseline
operations are contained in the chosen file (note that technically there should never
bemore than one baseline correction applied), only the first instance is considered.
The baseline type and settings pulldown menus will be updated to show the
parameters associated with that baseline. A new baseline calculated with those
settings but for the currently loaded spectrum will be shown.

7. Manual: Click on the spectrum to set breakpoints for a cubic spline fit. Click and
drag existing breakpoints (including the endpoints) to move them. Hold down
Control or Command to place breakpoints anywhere in the spectrum, instead of
directly on the spectrum line itself. Hold down Shiftwhile clicking on an existing
breakpoint to delete it. Hold down Shiftwhile delimiting a box inside the spectrum
to delete multiple breakpoints at once.

8. Click theAcceptbutton to apply your changes, or click theCancelbutton to discard
them.

Tips and Tricks

• Only apply baseline correction after you are satisfied with the phase correction in
your spectrum.

• Even if you intend to manually adjust baseline correction, you may find it helpful
to use the Linear Drift function first. Linear Drift lets Processor first locate the
"natural" endpoints of the spectrum, giving you a useful starting point for anymore
complex baseline fit.

• When setting breakpoints, be aware of the amount of curvature in the area you are
trying to fit. You need to set more breakpoints to fit regions with very strong
curvature, such as the areas near the water peak, than you would for a relatively
flat region.

• To apply baseline correction to more than one spectrum at a time, use the “Batch
Process” tool.
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Fourth Step: Shim Correction
Shim correction is a method of reconstructing an ideal spectrum by removing lineshape
distortions based on the shape of a reference peak. To successfully apply shim correction
to a spectrum, you need to find a single, isolated peak, well-separated from the signals in
the rest of the spectrum. If you have added DSS or TSP to your sample, the methyl signal
from either of these is an ideal choice.

Shim correction is a linear process, using direct and inverse Fourier transforms, so
quantitative relationships among compounds in the spectrumremain intact. Applying shim
correction to a spectrum assumes that all lineshapes in the spectrum are affected by
systematic distortions in the same way.

Many spectra can benefit from the use of shim correction, but it is not required. It is
particularly useful in reducing the effects of varying shimming techniques, or when you
need accurate quantification from regions with strong overlap of signals.

You need to apply shim correctionmanually after you have imported your spectrum. After
youhave applied shimcorrection, a ShimCorrection layer appears in the ProcessingHistory
panel; you can remove this layer if necessary.

Processing > Shim Correction...Menu Location

Icon

How do I apply shim correction to my spectrum?

1. Switch to Shim Correction mode.

2. Zoom in to the highlighted peak in the Spectrum Graph. If it is not properly fit to
the peak that you are targeting for shim correction, adjust its fit as necessary.

3. If you are using DSS or TSP as your target peak, select the Use DSS/TSP Satellites
check box. Otherwise, clear the check box.

4. Enter the desired target linewidth.

5. Click theAcceptbutton to apply your changes, or click theCancelbutton to discard
them.

Tips and Tricks

• Only apply shim correction after you are satisfied with the phase correction and
baseline correction in your spectrum.

• The target linewidth text box initially contains thenative linewidthof your spectrum,
based on your CSI definition.

• Choosing a target linewidth larger than the native linewidth in your spectrum is
equivalent to applying line broadening. Choosing a value smaller than the native
linewidth may provide some resolution enhancement, at the expense of a reduced
signal-to-noise ratio and possible spectral artifacts.

• To apply shim correction to more than one spectrum at a time, use the “Batch
Process” tool.

Fifth Step: Calibrate CSI

Once you've finished processing your spectrum, you should calibrate it so that it can be
analyzed in Profiler or used to create compound signatures and simulations in Compound
Builder and Spin Simulator.

The chemical shape indicator (CSI) settings form the basis for all fits performed in Profiler
and Compound Builder. The accuracy of these settings also have a direct impact on the
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accuracy of profiled spectra (.cnx), exporteddata (.txt), compound files (.xcpd) and spin
simulations (.xss). Calibrate CSI mode lets you view, define and change these settings for
the current spectrum.

When you import a spectrum, Processor attempts to automatically locate the CSI, and
determine itswidth andheight. You can change these automatically determinedparameters
using Calibrate CSI mode if necessary.

Tools > Calibrate CSI...Menu Location

Icon

How do I modify the CSI settings?

1. Switch to Calibrate CSI mode.

2. Type the concentration of the CSI in your sample in the Concentration (mM) text
entry box under Calibration Peak.

3. Select the CSI present in your sample using the drop-down box under Chemical
Shape Indicator (CSI). Chenomx NMR Suite includes CSI definitions for DSS, TSP,
formate, fumarate and maleate. A custom CSI can also be defined.

4. Automatic: Click the Calibrate Automatically button.

5. Manual:

• Click and drag the calibration peak to match it with the spectrum line (black).

• Adjust the width by dragging the width control (red triangles to either side of
the peak) or typing a number directly into theWidth (Hz) text entry box.

• Use the up and down arrow keys to adjust peak height, and the left and right
arrow keys to adjust peak position.

How do I handle samples that have no CSI?

1. Switch to Calibrate CSI mode.

2. Using the drop-down box under Chemical Shape Indicator (CSI), select None.

3. Click and drag the horizontal axis to set a chemical shift reference.

4. Set an appropriate line width for the spectrum by typing a value in Hz under
Calibration Peak.

Tips and Tricks

• Calibrate the CSI only after you have finished applying all necessary processing
layers. If you change a spectrum's processing, you will need to recalibrate its CSI
to ensure accurate quantification and generally good fits.

• Processor can only automatically calibrate the CSI if its signal has a chemical shift
less than 0 or greater than 10. This includes all of the supported CSIs by default,
and some Custom CSIs, as long as they are single peaks.

• If Processor cannot calibrate the CSI automaticallywhen you use DSS or TSP, check
the phase correction and baseline correction of your spectrum and try again. If
Processor still cannot calibrate the CSI, you need to use the manual tools to locate
it instead.

• If you have selected DSS as the CSI, then the indicated center position always reads
0 ppm. If you use any other CSIs, the center position varies based on the current
pH value for the spectrum.

• If youwould like to adjust the height orwidth of the calibration peakwhile keeping
its total area constant, check the Preserve Peak Area box.
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• When you select None as the CSI, the red calibration peak in the Spectrum Graph
disappears. You can only adjust the chemical shift and width settings as described
above.

• Tomake adjustments to theCSI inmore thanone spectrumat a time, use the “Batch
Process” tool.

Related Topics

• “Calibrate pH”

Sixth Step: Send to Profiler

File > Send to ProfilerMenu Location

Icon

Whenyou finish processing a spectrum inProcessor, your next task is often to start profiling
the spectrum in Profiler. Send to Profiler closes the current spectrum in Processor, and
re-opens it in Profiler.

Tips and Tricks

• Any changes that you have made to the spectrum in Processor are retained when
you send the spectrum to Profiler, and are visible if you bring the spectrum back
into Processor. However, you still need to save the spectrum, either in Processor
or Profiler, to permanently save those changes to the spectrum file.

4.4 Optional Steps

Region Deletion

Processing > Region Deletion...Menu Location

Icon

In many spectra of biofluids or cell extracts, the solvent peak (typically water) may be very
large. In some cases, it is so large that seeing any other peaks while completely zoomed out
is difficult. Region deletion is a simple processing layer that masks data points within a
specified frequency range. It is designed to prevent the height of the solvent peak from
dominating the vertical range of the spectrum display.

Using regiondeletion to remove the solvent peak is optional. Ensure that nopeaks of interest
occur close to the solvent peak before you apply region deletion, as such peaks may be
masked by the region deletion layer.

While importing a spectrum from an aqueous sample, you may choose to have Processor
automatically apply region deletion to the water peak. A Region Deletion layer appears in
the Processing History panel; you can remove this layer if necessary.

How do I apply region deletion to my spectrum?

1. Switch to Region Deletion mode.

2. Enter the desired frequency range.

Or

Interactwith the highlighted region in the graph to define the frequency range. You
can drag the region by clicking inside of it, and expand or contract it by clicking on
either edge of the region.

3. Click theAcceptbutton to apply your changes, or click theCancelbutton to discard
them.

Tips and Tricks

• Region deletion works best if it is applied after phase correction.
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• Regiondeletion is not onlyuseful for removing the solventpeak fromyour spectrum;
it can be used to remove other peaks and clusters as well.

• To apply region deletion to more than one spectrum at a time, use the “Batch
Process” tool.

Reverse Spectrum

Processing > Reverse SpectrumMenu Location

Icon

Reverse spectrum reverses the order of the data points in your spectrum in the frequency
domain, effectively flipping the spectrum horizontally.

You only need to use reverse spectrum with certain types of spectra from Bruker
spectrometers. If youhave trouble locating theCSI peak (whenyouhave aCSI in the sample),
or evenmaking any sense of your spectrum after importing it, youmay need to reverse the
spectrum.

While importing a spectrum, you may choose to have Processor reverse the spectrum
automatically. After importing a spectrum, you can reverse the spectrummanually. In either
case, a Reverse Spectrum layer appears in the Processing History panel; you can remove
this layer if necessary.

Tips and Tricks

• If you notice that a spectrum from a particular spectrometer must be reversed, it
is likely that all spectra from that instrument, especially those acquired with the
same parameters, need to be reversed.

• If it is necessary, apply Reverse Spectrum first, as other processing layers may be
difficult to apply correctly when the spectrum is backwards.

• To apply Reverse Spectrum to more than one spectrum at a time, use the “Batch
Process” tool.

Define Custom CSI
If you have spectra thatwere acquiredwith a CSI other than the five supported by Chenomx
NMR Suite (DSS, TSP, formate, fumarate and maleate), you can define a custom CSI for use
with Chenomx NMR Suite.

Tools > Define Custom CSI...Menu Location

Icon

How do I define the custom CSI?

1. Open a spectrum of a sample that contains both your custom CSI and a
Chenomx-supported CSI (DSS, TSP, formate, fumarate andmaleate). This spectrum
should already be calibrated using its Chenomx-supported CSI.

2. Open the Define Custom CSI dialog.

3. Adjust the custom CSI peak (red) to match the appropriate peak in the calibrated
spectrum.

4. Enter a name for your custom CSI.

5. Click Accept.

Tips and Tricks

• You may only have one custom CSI defined at a time.

• The spectrum that you use to define the custom CSI should also contain a
Chenomx-supportedCSI (DSS, TSP, formate, fumarate andmaleate). This reference
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spectrummust be calibrated using the Chenomx CSI before you use it to define the
custom CSI.

• Once you have defined the custom CSI, you may not delete it. You can only edit its
parameters.

Calibrate pH
The signal position and shape of compounds in aqueous solution can be very sensitive to
pH. The accuracy of the pH that you set for a spectrum will have an impact on the quality
and accuracy of fits that you perform on that spectrum in Profiler, Compound Builder or
Spin Simulator. Calibrate pHmode lets you calculate or set the pH for the current spectrum.

If your sample contains any combination of creatinine, imidazole or DFTMP, Processormay
be able to calculate the spectrum pH. If your sample does not contain these compounds, or
if you prefer to use an externally measured pH, you may enter a pH value manually.

While importing a spectrum, Processor attempts to calculate the pH of the sample
automatically using the frequencies of the imidazole, creatinine and DFTMPpeaks. You can
refine or change this calculated pH in Calibrate pH mode. If Processor cannot calculate the
pH of your sample, you need to set it manually.

Whether you use automatic or manual methods to set the spectrum pH, you can also set an
uncertainty for thepHvalue. ThepHuncertaintyhelps to determine the size of the transform
windows for pH-sensitive compound signatures in Profiler.

The predicted frequencies of the imidazole, creatinine and DFTMP peaks, based on the pH
value that you currently have set, appear in the SpectrumGraph as a pair of blue (imidazole)
and purple lines (histidine) at low frequencies (high ppm value)s, a pair of green
lines(creatinine) atmid frequency, and a single orange line (DFTMP) at high frequency. You
canuse these linesduringmanual pHdeterminationbyaligning themwith the corresponding
peaks for creatinine, imidazole, histidine and DFTMP, when these compounds are present.

Tools > Calibrate pH...Menu Location

Icon

How do I set the spectrum pH?

1. Switch to Calibrate pH mode.

2. Set the desired pH using any one of the following methods:

• Click the Find Automatically button.

• Click anddrag the pH slider bar to set the determined frequencies of imidazole,
creatinine and DFTMP as close as possible to the actual frequencies of the
peaks in the spectrum (if known). The resulting pH appears in the text box
beside the slider bar.

• Select the pH slider control, and use the arrow keys to make fine adjustments
to the pH (with the Fine Tune checkbox selected).

• Type the desired numeric pH into the text entry box to the right of the slider
bar.

Tips and Tricks

• Setting an accurate spectrum pH helps Profiler choose more accurate starting
positions and transform windows for clusters.

• Once you have made coarse adjustments to the pH, you can zoom in to particular
indicator lines tomake finer adjustments. Select theFineTune check box to let you
make more detailed adjustments over a smaller pH range.
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• When aligning the displayed lines to peaks in your spectrum, it is not necessary to
have the lines match the peak positions precisely. A common situation is to arrive
at two pH values separated by 0.01, one of which places the indicator lines on one
side of the peak, while the other places them on the other side of the peak. In such
cases, you may use either value.

• If youhave selectedaCSI other thanDSS, then changing thepHchanges theposition
of the horizontal axis, since the frequencies of the TSP and formate peaks are
pH-sensitive.

• Tomake adjustments to the pH inmore than one spectrumat a time, use the “Batch
Process” tool.

Export as JCAMP-DX

File > Export > JCAMP-DX...Menu Location

Icon

Processor has the ability to export your spectrum into the JCAMP-DX file format, which can
be imported into most NMR spectral processing software packages.

The effect of processing layers that you have applied to your spectrum will be retained in
the exported JCAMP-DX file, but other analysis data such as compound fits and concentration
will not.

Several spectra can also be exported all at once using Batch Export JCAMP from the Tools
menu.
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Chapter 5. Profiler

The Profiler module helps you to identify and quantify compounds in a sample spectrum,
as well as apply spectral analysis techniques like spectral binning (PRO Only). You can fit
any available compound to the current spectrum, and narrow down the compounds you're
interested in by using compound sets and filters.

For a hands-on introduction to Profiler, see “Tutorial and Sample Files” .

5.1 Overview

❶ Sidebar View Dropdown Menu. Lets you change the currently visible Sidebar view.
❷ Legend. A sidebar view letting you customize the lines appearing in the SpectrumView.
❸ Cluster Navigator. Lets you navigate among the clusters of the currently selected

compound. You can enable or disable the Cluster Navigator using the Viewmenu.
❹ Compound Table. Displays compounds, their calculated concentrations, and their

profiling status. You can access signatures of these compounds in the SpectrumGraph
by selecting them. As well, you can view additional compound information in the
Reference Panel by selecting a compound in the Compound Table and switching the
sidebar view to the Reference Card Panel. You can change the default concentration
units displayed in the Compound Table using the Viewmenu.

❺ Spectrum Graph. Displays the spectrum as well as the sum line and subtraction line.
You can modify the display by focusing in on a particular area or displaying and
modifying compound signatures.

❻ Quick Search. Lets you filter the Compound Table to focus on a particular compound
or group of compounds.

❼ Spectrum Thumbnail. Displays a thumbnail image of the current spectrum. You can
also use the thumbnail to navigate the Spectrum Graph at various zoom settings.
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❽ Status Bar. Displays the current cursor position in the units specified by the View > X
Scale andView>YScale settings. Also displays information about recent user actions.

Compound Signatures with a peak-based fit style, such as those found in the Chenomx
Reference Library, are fit to your spectrum by adjusting the compound height and making
adjustments (sometimes called 'transforms') to the locations of their clusters. The result is
a 'fit', or 'profiled' spectrum.

Peak-basedcompoundsignaturesprofile a spectrumbymeasuringcompoundconcentrations
by the height of each compound signature within the peak heights of your spectrum.When
the height of a compound signature is adjusted, the corresponding heights of all peaks and
clusters to that compound are modified.

The frequencies (i.e. positions) of the clusters in a compound signature may need to be
adjusted during fitting due to slight mismatches in solution pH, ion concentrations, and
other matrix effects. These potential errors are captured by a region around each cluster
known as its 'transform window'. Profiler displays the transform window for each cluster
as two triangles on the spectrum baseline when the cluster is selected. If the pH value for
your spectrum has been calibrated correctly, you should be able to move each cluster to
obtain a good fit without needing to move outside of the limits of the cluster's transform
window.

5.2 Profiling Tools
Profiler provides you with a variety of tools to identify and quantify compounds in your
spectra. The Profiler selects compounds fromyour Library, sets concentrations, determines
peak locations, and finds andusing extended information about compounds that youwould
like to profile.

Compound Table
The Compound Table summarizes the results of your profilingwork in the active spectrum
and lists the compounds that are available toprofile. TheCompoundTable lists bothPotential
(Maximum) Concentration in the right hand column as well as Measured/Profiled
Concentration in the left hand column. You must select at least one compound set in the
Compound Sets view to see any compounds in the Compound Table.

The currently selected compound in the Compound Table is the active compound in the
Spectrum Graph, where you can adjust its shape, position, and concentration. Select a
compoundwithout a concentration in theCompoundTable, a preview line for the compound
appears in the Spectrum Graph, scaled vertically to suit your current zoom level. You can
click on the preview line to begin profiling that compound; its concentration will be set to
match the height of the preview line.

Filter the current contents of the Compound Table using Quick Searches for compound
names, comments, compound IDs, regions of the spectrum, or specific locations in the
spectrum.

Select more than one compound from the Compound Table by holding down Ctrl (Cmd in
Mac OS X) and clicking additional compounds. If you would like to select a range of
compounds, click on the first compound and then hold down Ctrl-Shift (Cmd-Shift in Mac
OS X) and click on the last compound. Apply colors, pins, or stars to multiple compounds
simultaneously.

Available units of concentration include millimoles per litre (mM), micromoles per litre
(μM) and milligrams per decilitre (mg/dL).The maximum allowed concentration for any
compound is5000mM(5M).Whenyouselectmg/dLas theconcentrationunit, themaximum
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value varies per compound, since the units incorporate the molecular weight of the
compound. However, themaximumvalue is always equivalent to 5000mM.Concentrations
in mg/dL are only available for compounds whose molecular weight has been specified in
the compound's Reference Card , and the accuracy of such concentrations depends on the
accuracyof themolecularweight provided. Themolecularweight has alreadybeen correctly
specified for all compounds in the default Chenomx Reference Library.

Tips and Tricks

• After typing in the Quick Search box, press the down arrow key to navigate to the
Compound Table.

• Set custom display colors for compounds, pin compounds so that they are visible
even when they are not selected and toggle stars on compounds to generally mark
them for future reference.

• Hover the mouse cursor over some parts of the Compound Table, tooltips appear
containingmore details. For example, hovering over the optional matched clusters
column for a compound shows you which clusters are matched.

• Set compound concentrations directly in the Compound Table, by double-clicking
on a compound's concentration cell and typing in a value.

• Right-click on a compound's row in the table. Operations accessible through the
context menu include scaling concentrations, automatically fitting the compound
to the spectrum, and clearing fits, custom colors, stars or pins.

There are many columns available for display in the Compound Table. Display any
number of the available columns, (at least one visible) and drag column headers in
any order. Sort the Compound Table on any column by clicking its column header.
Click the header again to reverse the sort order.

• Copy the contents of a cell to the Clipboard by right-clicking on the cell and select
Copy [cell name] to Clipboard. Paste the contents as text to any other program.

• Compounds modified from their default state (including fits, custom colors, pins
and stars) will appear in the Profiled Compounds set, and appear in bold in the
Compound Table.

• PressDeletewithoneormore compounds selected in theCompoundTable to clear
all fits, custom colors, pins and stars for the selected compounds.

• Tomakemore space for theCompoundTable, you canhide the SpectrumThumbnail
by clicking View > Show Spectrum Thumbnail.

Related Topics

• “Quick Searches”

Cluster Navigator
The Cluster Navigator enables fast navigation among clusters of an active compound. The
Navigator appears in the top left corner of the Spectrum Graph as an ordered list of the
approximate positions of all the clusters, in ppm. Click on a cluster position and navigate
to an optimal view of the cluster.

View > Show Cluster NavigatorMenu Location

Tips and Tricks

• Use the Q and E keys to display the next or previous cluster.
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• Clusters that appear green in the Cluster Navigator are 'matched', meaning they
closely match the spectrum line as determined by comparing the sum line (red)
and the spectrum line (black) near each cluster.

• Click on a cluster and drag along the Cluster Navigator to display multiple clusters
in the Spectrum Graph.

Related Topics

• “Compound Table”

Enforce TransformWindows
Transformwindowsappear alongside compound signatures to guideprofilingby restricting
the frequency range that you can adjust each cluster. All Chenomx Reference Compounds
have had transform windows set to allow the flexibility to fit most common biofluids. You
can choose to have the transform windows enforced, preventing you frommoving any
cluster outside its transform window, or not enforced, allowing you to move any cluster
beyond its transform window.

Edit > Enforce Transform
Windows

Menu Location

Edit transform windows

1. In the Edit menu, check Enforce TransformWindows to lock.

2. On the Edit menu, clear Enforce TransformWindows to allow clusters beyond
transform windows.

Tips and Tricks

• View the size of the transform that has been applied to any cluster by hovering the
mouse cursor over it. The transform size appears in the top right corner of the
Spectrum Graph, and visually as a thick blue line connecting the starting position
of the selected cluster and its current position.

• When you move a cluster outside its transform window, its transform adjustment
triangle turns red. TheTransform column in theCompoundTablewill also indicate
whether the compound has any clusters that have been moved beyond their
transform windows

• Clusters that are outside their transformwindowappear in theTransforms column
of the Compound Table as OutsideWindows. Note that you may need to turn on
the Transforms column in the Compound Table.

• When you move a cluster outside its transform window, the adjustment triangle
on the horizontal axis of the graph turns red. Also, when you hover over the cluster
of its triangle, the visual indicator for the adjustment is red, as is the text in the top
right corner of the Spectrum Graph describing the extent of the adjustment.

• Transformwindows for pH sensitive compound signatures (including those found
in the Chenomx Reference Library) are determined in part based on the pH
uncertainty for the current spectrum. If you find that you frequentlyneed tooverride
the transformwindows for a spectrum, user Processor to check the accuracy of its
pH calibration, and consider increasing its pH uncertainty value.

Scale Concentrations
Scale Concentrations lets you modify the concentrations of profiled compounds in the
current spectrum by a common multiplication factor. You can use this to compensate for
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dilution effects, errors in CSI concentration or other systematic influences on compound
concentrations.

Compound > Scale
Concentration...

Menu Location

Icon

How to Scale Concentrations of one or more compounds by a common factor

1. Select oneormore compounds in theCompoundTable, and in theCompoundmenu,
click Scale Concentrations..., or go to Edit menu, click Select All, and then in the
Compound menu, click Scale Concentrations....

2. Enter the multiplication factor. To increase concentrations, use a factor greater
than one. To decrease them, use a factor less than one.

3. Click OK.

Tips and Tricks

• You cannot enter amultiplication factor thatwould result in a concentrationhigher
than 5000 mM for any compound.

• If you set the multiplication factor to zero, all of the profiled compounds are set to
0 mM.

• Scale Concentrationsdoes not affect compoundswith unknown concentrations (--).

• If youwant to scale concentrations for a specific compound or for all of the profiled
compounds in a group of .cnx files, use the Batch Edit feature.

pH Tool
Profiler can propose the pH of the sample by analysing the position of the fit peaks clusters
that are pH sensitive and report an optimized pH value thatwould best explain the location
of each.

The pH analysis is carried on based on 3 different selection modes:

1. the cluster(s) that are specifically selected for a given compound

2. the set of compounds selected in the compound table

3. if no clusters or compounds are selected, then it analyzes the entire list of profiled
compounds.

Compounds with no concentration and clusters with 0 net intensity or without pH-defined
chemical shifts are ignored.

The results of the analysis of each clusters/compounds are presented in a scrollable list,
with compounds in the first column, cluster ID in the second, best pH value in the third, the
valid compound pH range in the fourth, and the pH sensitivity of the cluster in the last
column. The sensitivity is reported as the change in ppm around ± 0.1 unit of pH around
the global optimum pH that is proposed.

Only the clusterswith a sensitivity of ≥ 0.001 ppmare used in the calculations and reported
in the list.

The reported optimized pH is the value that minimizes the weighted amount of transforms
that would need to be applied to the listed clusters to explain their current position. The
listed sensitivity values are used as weights.

It is possible to change the pH of the spectrum directly in the interface. Upon pH change,
the clusters transforms are automatically recalculated to preserve the initial positions of
the clusters.
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Colors/Stars/Pins/Remember Selection
When working with multiple compounds, it can become difficult to distinguish which
compounds are contributing which parts to an overlapped region. Set custom colors, 'pin'
a compound to ensure it remains visible, or 'star' a compound to label it for later analysis.
'Remember' compounds applies your compound selection from one spectrum across the
remaining spectra in your project, which can be useful when using a feature such as 'Fit
Automatically'.

Compound > Assign Color...Menu Location

Icon

How do I set a custom color for one or more compounds?

1. Select one or more compounds in the Compound Table.

2. In the Compound menu, click Assign Color... and select your desired color.
Alternatively, if yourCompoundTable has aColor Columnopen, click in theCustom
Color column ( ) to access the color chooser.

3. Click one of the preconfigured colors in the color chooser, or clickMore... to choose
from a larger selection of colors.

Compound > Pin to GraphMenu Location

Icon

How do I pin one or more compounds?

• Click the pin for the compound in the Pinned column ( ) of the Compound Table.

Or

Click the pin next to the compound's line in the Legend ( ).

Or

Select oneormore compounds in theCompoundTable and, in theCompoundmenu,
click Pin to Graph.

Compound > Add StarMenu Location

Icon

How do I star one or more compounds?

1. Click the grey star for the compound in the Starred column ( ) of the Compound
Table.

Or

Select one or more compounds and, in the Compound menu, click Add Star.

Tools > Remember SelectionMenu Location

Icon

How to 'Remember' compounds from my current spectrum to work with in other
spectra

1. Select one or more compounds.

2. In the Edit menu, click Remember Selection.

Tools > Restore SelectionMenu Location

Icon

How do I re-apply selected compounds to a new spectrum?

1. Open the spectrum that you want to select your compounds in.

2. In the Edit menu, click Restore Selection.

Tips and Tricks

• You can use this feature to quickly select a number of known compounds in the
Compound Table to be fit automatically.
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Compound > Clear > ColorMenu Location

Icon

Compound > Clear > PinMenu Location

Icon

Compound > Clear > StarMenu Location

Icon

How do I clear a color/pin/star from one or more compounds?

1. Select one or more compounds in the Compound Table.

2. In the Compound menu, click Clear > Color/Pin/Star

Tips and Tricks

• Set or clear custom colors for compounds visible in the Legend by clicking on the
colored box beside the compound in the Legend.

• Setting a custom color/pin/star for a compound adds it to the Profiled Compounds
set, even if you have not fit the compound.

• Custom colors/pins/stars are storedwith the spectrumwhen you save it as a .cnx
file. The colors you select are still associated with the compounds when you next
open the file, until you clear them. If youwant to set the color of a specific compound
in a group of .cnx files, use the Batch Edit feature.

• You can export custom colors/pins/stars to a file using Batch Export.

Related Topics

• “Legend”

5.3 Manual Profiling
Profiling a spectrum (i.e "targeted profiling") can be a subtle and potentially complex task
depending on timeframes, research goals, or other requirements. Maintaining a consistent
profiling strategy will provide more consistent and more easily-interpreted results.

For more details on specific profiling techniques and how to apply them to your spectra,
please see “Tutorial and Sample Files” .

Basic Compound Fitting

1. Select a peak-based compound in the Compound Table and select a cluster from
the Cluster Navigator to begin. Chenomx recommends selecting an isolated peak
for initial profiling.

2. Click and drag the cluster to adjust the fit. You can also click and drag the blue
triangle on the vertical axis of the graph to changeonly the compoundconcentration,
or drag a blue triangle on the horizontal axis to change only a cluster's frequency.

3. The concentration of the compound will appear in the 'Concentration' column in
the Compound Table.

Region-based Compound Fitting

1. Select a region-based compound in the Compound Table. Note that there are no
region-based compounds in the default ChenomxReference Library--youwill need
to create your own and add it to your Compound Library.

2. Select a cluster in the Cluster Navigator, click and drag the cluster to adjust the fit.
Notice how changing the height of the compound has no effect onwhich part of the
spectrum is fit.

3. Concentrations cannot be calculated for region-based compounds. Instead, the
otherwise unfit spectrumareas near each clusterwill be summedup and displayed
in the Area column of the Compound Table. This value is proportional to the true
concentration of the compound.
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Targeted Profiling

1. Open the spectrum in Profiler

2. Select either thedefault, or a customcompound set that corresponds to your sample.

3. Identify and profile isolated and prominent signals in the spectrum first(see “First
Step: Identify Compounds” ). Easily identifiable compounds includeCSI compounds
like DSS or TSP and pH indicators like imidazole, creatinine or DFTMP.

4. Systematically review the remaining signals in the spectrum; identify and profile
as needed.

Use information and external links from the Reference Panel to help establish the
presence of particular compounds in the samples that you are analyzing.

First Step: Identify Compounds
Match the compound signatures from the Chenomx Library with patterns in your sample
spectrum. There are several ways that you can do this.

Identify specific compounds

1. Select at least one compound set in the Compound Sets view (see “Compound Sets
(Sidebar)” ).

2. Select a compound in the Compound Table that you believe is present in the
sample(see “Compound Table” ).

3. Review each cluster in the Cluster Navigator and compare the shape of the preview
line (light blue) to the spectrum line (black) and decide whether it is reasonable
that the preview line could be contributing to the spectrum line in the displayed
region.

4. If the shape appears reasonable, click the preview line, and adjust the resulting
shape by determining appropriate heights and cluster locations for the compound.
If the shape does not appear reasonable...

5. Select another compound in the Compound Table.

Find possible compounds contributing to a specific peak

1. Select a compound set.

2. Right-clickon thepeak in the experiment spectra and selectSearch forCompounds
Near x.xx ppm.

3. Select a listed compounds in the Compound Table to display the preview line and
review each cluster in the Cluster Navigator.

4. Compare the shape of the preview line (light blue) and the spectrum line (black)
anddecidewhetherornot it is reasonable that thepreview line couldbe contributing
to the spectrum line in the displayed region.

5. If the shape appears reasonable, click the preview line, and adjust the resulting
shape by determining appropriate heights and cluster locations for the compound.
If all clusters appear reasonably well-matched, apply an automatic fit, then adjust
the fit for the compound as needed. If the shape does not appear reasonable...

6. Select a different suggested compound from the Compound Table.

7. Finish with the filtered list and clear the frequency filter to continue your analysis
with the full compound list (see “Quick Searches” ).
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8. If no compounds in the list of potential candidates provides a reasonable shape
near the peak that you are investigating, consider the possibility that the compound
responsible for the peaks is either not in the selected compound library, or not in
your currently selected compound set.

To identify all compounds contributing to a particular region

1. Select a compound set in the Compound Set Panel.

2. Select a region in the Spectrum Graph (see “Select Region” ).

3. Search the Compound Table for compounds in the selected region (see “Quick
Searches” ) and select a listed compound.

4. Compare the shape of the preview line (light blue) and the spectrum line (black)
anddecidewhetherornot it is reasonable that thepreview line couldbe contributing
to the spectrum line in the displayed region.

5. Compare the shape of the preview line (light blue) and the spectrum line (black)
anddecidewhetherornot it is reasonable that thepreview line couldbe contributing
to the spectrum line in the displayed region. If all clusters appear reasonably
well-matched, apply an automatic fit, then adjust the fit for the compoundasneeded.
If the shape does not appear reasonable...

6. Evaluate the remainder of the compounds in the Compound Table.

7. Finish with the filtered list and clear the frequency filter to continue your analysis
with the full compound list (see “Quick Searches” ).

Tips and Tricks

• Profiler can suggest a fit for a selected compound by clicking Compound > Fit
Automatically, or by pressing the space bar.

• It is also possible to create your own compounds that use a region-based fit style,
which automatically fit all of the spectrumarea inwhatever region they are located
in. For more information about fit styles, see “Compound Fit Style” .

• Double-click on a peak-based compound's concentration in the Compound Table
and type a value directly to set the concentration. Type a number from 0 to 5000
mM (or equivalent concentrations in μM or mg/dL), or type "--" to set the
concentration to unknown.

• Whenyouhave selected a compound in theCompoundTable, you can click its shape
in the Spectrum Graph, then use the arrow keys to adjust the compound's
concentration or the cluster's position. Hold down Shift to allow finer adjustments.

• To clear all of the fits for the current spectrum, clickEdit > Select All and then click
Compound > Clear > Fit.

• Toclear fits only for selectedcompounds, select the compoundsandclickCompound
> Clear > Fit.Multiple compounds can be selected by holding down Shift or Ctrl
(Cmd in Mac OS X).

• All compound concentrations and areas start out as unknown (--).

• If a compound's concentration is unknown (--) and you drag it up and then back
down to the baseline, the concentration is set to 0.00 mM. To return the
concentration to unknown, you must clear it.

• You can export a file describing the transform status of all compounds by clicking
Tools > Batch Export.
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Second Step: Determine Compound Concentrations
If youhaveautomatically fit a compound, youmayneed to refine the suggestedconcentration.
Note that it is not possible to determine (or adjust) the concentrations of compounds that
makeuseof the region-based fit style. For those compounds, youmustperformyouranalysis
using compoundAreas instead. See “CompoundFit Style” formoredetails. Formoredetails
on techniques for determining optimal profiles for compounds in experimental spectra, see
“Tutorial and Sample Files” .

Determine the concentration of a compound

1. Ensure the subtraction line (green) is visible (see “Legend” ).

2. Set a concentration for the compound so that you can see the clusters clearly and
use theClusterNavigator to locate a cluster that overlaps clusters as little as possible
and approximate the compound concentration.

3. Click and drag the height control to adjust the height of the compound until the
subtraction line under the cluster approximates a normal spectrum. Youmay need
to move the cluster from side to side somewhat to properly adjust the subtraction
line.

4. If any of the clusters for the current compound overlap with compounds that you
have already profiled, you may need to re-adjust those compounds as well.

5. Compound concentrations are shown in the Compound Table (see “Compound
Table” ).

Third Step: Profile Overlapped Regions in a Spectrum
For all but the simplest spectra, you will need to deal with compounds whose signatures
overlap. A consistent strategy for profiling overlapped regionswill producemore consistent
results.

For more details on this and other profiling strategies, see “Tutorial and Sample Files” .

To profile compounds in an overlapped region of the spectrum

1. Identify likely compounds contributing to an overlapped region (see “First Step:
Identify Compounds” ).

2. Evaluate each compound for the presence of additional, non-overlapped peaks
elsewhere in the spectrum (see “Cluster Navigator” ).

a. If they are present:

i. Look for clearly visible peaks in the overlapped region. Such clusters occur
mostly at the edgesof theoverlap region, but remember to look throughout
the region, as some peaks stand out nicely between the peaks of another
cluster.

ii. Use these partially-exposed peaks to establish the optimal frequency for
the cluster.

b. If they are not present:

i. Look for clusters of peaks in the overlapped region with some clearly
visible peaks.

ii. Use these partially-exposed peaks to establish the optimal frequency for
the cluster.
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3. Once you have approximately profiled most of the groups in the overlap region,
fine-tune the heights and frequencies of each cluster in the region for an optimal
shape. Use the subtraction line to guide your modifications, as a well-matched
cluster will leave a subtraction line that resembles a normal spectrum with the
effects of the cluster removed.

4. In overlap regions, profile multi-peak clusters before single-peak clusters. If urea
is present, you may want to profile it last, to minimize its interference with other
compounds in the spectrum.

5.4Automatic Profilingusinga semi-automatedapproach
Manual Profiling can involve a lot of effort in setting compound cluster positions and
compound concentrations. Alternatively, you can use a semi-automated approach, or, with
the introduction of version 10, a fully automated approach.

With the semi-automatedapproach, the first step consists of positioning compounds clusters
on the spectra, followed by an automated concentration optimization based on those
positions. Several rounds may be required.

First have Profiler fit cluster postions using the “First Step: Cluster positioning using
Compound Snapper” tool and/or compound concentrations using the “Second Step:
Concentration optimization using Fit Concentrations” for either the currently selected
compound, a selection of compounds, or all compounds in the compound table.

Tips and Tricks

• Use the Remember Selections feature to the mark compounds that can be reliably
Autofit in your project. You can then restore the selection when working on
subsequent spectra, allowing you to quickly autofit those compounds.

First Step: Cluster positioning using Compound Snapper
This feature allows for automatic positioning of peak clusters on the spectrum. It will
essentially positionpeak clusterswhere their shapebestmatch the experimental spectrum,
independent of intensity.

Compound Snapper focuses on optimizing peak cluster locations, individually or in group,
depending on the user’s selected cluster(s) or compound(s). Compound Snapper will not
attempt to set or modify the concentration of compounds. This functionality automatically
positions peak clusters on the spectrum at the location that best matches their global
shape. If two ormore clusters overlapwithin their allowed transformwindow, all possible
combinations are analyzed.

As such, this feature is powerful, and will find the proper cluster combination, as
sophisticated as it may be, that matches, according to shape, a relevant spectral region.

A snapping operation can either be performed on the original spectral line, or on the
subtraction line, i.e. by considering the “left-over” signal from everything that has been fit
already. It can also be done on a compound selected in the compound table and whose
concentration has not been set already.

How to use Compound Snapper

• Select one or several clusters from an individual compound, a single or several
compounds at once from the compound table, right-click in your selection to bring
a contextual menu, or choose 'Snap Compound' from the Compound Menu (main
toolbar).
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You can also use the keyboard shortcut comma (,) to snap clusters using the
experimental spectrum line, or semi-colon (;) to snap clusters using the residual
line instead (the residual line is calculated using everything that is already fit except
for the clusters/compounds being snapped).

• To snap all clusters resonating in a particular spectral region at once, first select
the region with the Select Region tool (main tool bar), right-click and select “Find
and Snap Peak Clusters in this Region”.

Second Step: Concentration optimization using Fit Concentrations
Oncepeak clusters havebeenpositioned, compound concentrations canbe fit andoptimized
using constrained penalized linear least squares, according to:

Where...

1. A is themodelmatrixmadeup theunscaled individual signaturesof the compounds
being fit. The current locations of the peak clusters are taken into account when
the A matrix is calculated.

2. x is a vector made up all of the compound concentrations to be optimized. Each
component of the vector, xi, is bounded between li (lower bound) and ui (upper
bound). Non-negative restraints are imposed (li ≥ 0) since concentrations cannot
be negative.

3. b is the spectral subtraction line, i.e. the experimental spectrumminus the
contribution of all compounds part of the current profile that are not part of the
optimization process. In other words, if a compound has been fit and his not part
of the fitting process, its contribution is subtracted from the experimental spectrum
before the process starts.

4. W is a weight vector, which is used to modulate the relative importance of each
spectral point. Optionally, the algorithm can increase the weight of the points that
are overfit though an iterative penalization process.

IMPORTANT NOTE: The optimization process will not modify the location of the
peak clusters.

How to Fit Automatically

• Right-click/control-click selected compounds in Profiler’s compound table, or on
a selected spectral area.
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Concentration Fitting can be performed without a GUI (graphical user interface)
by using the Shift+Space bar keyboard shortcut, in which case it uses the default
options and values stores in Profiler's preferences.

• Alternatively, temporary settings can be entered via GUI (graphical user interface)
using the space bar keyboard shortcut. The interface is composed of three main
sections: Regions Selection, Compounds Selection, and Fitting options. The role of
each section is described below. The application Preferences panel can be used to
control and set all the default values appearing in the interface.
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Regions Selection

• Comma-separated list of spectral regions (in ppmunits) to be included or excluded
in the fit. Each component of the lists must include a lower and upper bound in
ppm, separated by a dash. For instance, “0.8-2.3, 3.0-4.2” is a valid list.

• The IncludedRegions input field displays the limits of the currently selected spectral
region (as selected with the Select Region Tool), or of the selected clusters for an
individual compound. If no region is currently selected, the Included Regions input
field defaults to the entire spectrum.

• The Excluded Regions input field will automatically include the region associated
with thewater peak. It is recommended that any peaks around thewater region be
excluded due to attenuation caused by water saturation. Similarly, the region
associated with urea (5.4-6.0 ppm) should also be excluded if urea is present.

• Excluded regions have prevalence over any included regions, i.e. any spectral point
fallingwithin any of the listed excluded regionswill automatically be ignoredduring
the fit.

Compound Selections

• Users canoptimize either all of themembersof the currentprofile, all of the currently
selected compounds in the compound table, or all of the currently listed compounds
in the compound table. Note that compounds that do not have a single peak cluster
within the participating spectral regions will not be considered for the fit. Their
concentrations will not be changed.

Concentration Fitting Options

This group of options control the behavior of the optimization engine.

• Resolution (bin size): The spectrum can be fit using either its full representation,
or a binned representation of it. This parameter controls the number of spectral
points per bin. Set this parameter to 1 for full resolution. However, it is highly
recommended to use a binned representation if the peak cluster positions have not
been optimized. Fitting at full resolution will require more memory and CPU time.

• Overfitting penalty factor: The amount of overfitting can be limited by increasing
the weights of the spectral points where overfitting occurs. This will effectively
increase the importance of the spectral points where this occurs relative to the
other ones, adding a penalty to pay for predicting points over the spectrum line.
For a given spectral point, the square of the difference between the experimentally
observed spectrum intensity and the predicted/calculated one will be multiplied
by the factor specified in this field if the difference is negative. The weights are
adjusted iteratively andup to5 cycles of optimizations areperformed if the specified
penalty factor is >1.0.

• Upper constraints: Non-negative constrained are used during the optimization
process so that concentration values remain ≥ 0. Two different settings are offered
to control their upper bounds. They canbe set to beunlimited via theUnconstrained
option, or limitedaccording to theirpredeterminedmaximalpotential concentration.
The maximal potential concentration of a given compound is the highest
concentration forwhich the compoundsignaturewouldnot exceed theexperimental
spectrum. Because of possible discrepancies between the compound library
signatures and the experimental spectrum, mainly due to pH conditions, matrix
effects, etc, the potential concentrations determinedbyProfilermaynot be optimal
and should only be regarded as guidelines. To give potential concentrations more
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wiggle room, potential concentrations canbepre-multipliedby a specified constant.
The derived set of scaled potential concentration values will then be used as upper
bounds.

IMPORTANT NOTE: The baseline is not modeled from the residuals at any stage. It is
therefore crucial that the baseline be properly corrected prior to concentration fitting.

Related Topics

• “Calibrate pH”

• “Compound Table”

5.5 COMPLETE Autofit: fully automated profiling
approach

Version 10 of Chenomx NMR Suite introduces a new sophisticated, flexible and easy to use
tool for automatic profiling of processed spectra.

Typically, when automatically fitting a spectrum, hundreds of variables (cluster positions
and compounds concentrations) require optimization. Because compound concentrations
are derived from existing peak cluster locations, and because peak clusters are allowed to
be positionedwithin certain ranges (“transformwindows”), several rounds of optimization
are necessary to achieve a local or global minimum, i.e. a solution that reconstructs the
experimental spectrum as best as possible.

Moreover, different mathematical solutions may recreate the experimental spectrumwith
similar degrees of fitness/fidelity. For this reason, the software can explore those solutions
by repeating the fitting process for each individual input file as many times as the user
chooses, and output a solution for each pass.

It is important to keep in mind that automatic profiling is purely a mathematical process
that simply relies on a provided compound library. It does have not have the prior chemical
knowledge of a human operator. COMPLETE Autofit should not be used blindly and fit
results should be reviewed manually.

Accelerating COMPLETE Autofit
Staring in version 10.1, COMPLETE Autofit has been accelerated with Apple’s Accelerate
framework and Intel’s oneAPI Math Kernel Library (oneMKL). Depending on the platform
you are using, there may be additional steps you will be required to take in order to take
advantage of these enhancements.

• Macintosh (Apple Silicon and Intel-based):

You are all ready to go. Apple’s Accelerate framework is already bundled and
integrated with MacOS.

• Windows or Linux:

1. Quit Chenomx NMR Suite

2. Download and install Intel’s oneMKL library from Intel’s oneAPI web site

3. On Linux, you will need to make these additional modifications every time
Chenomx NMR Suite is installed or updated:

Onyour system, locate the shell scriptChenomxNMRSuite.shwhereChenomx
NMR Suitewas installed. Edit the file to uncomment the line in bold below and
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make the necessary modifications so that the line reflects the proper location
of the setvars.sh script where Intel’s oneMKL was installed:

#!/bin/bash

.

.

.

# Uncomment and edit the following line to source Intel’s oneMKL

# source /opt/local/intel/oneapi/setvars.sh

4. To verify that everything is set up correctly, restart ChenomxNMRSuite. From
any of the application’s modules, select About Chenomx NMR Suite from the
Help menu. You should see the mention “Apple’s Accelerate framework” or
“Intel MKL” next to the label “Accelerated with”.

If Chenomx NMR Suite fails to find those libraries, it will default to using pure
Java code, which is functional but much slower.

How to use COMPLETE AUTOFIT
Steps to set up COMPLETE AUTOFIT

1. Open your processed CNX file within the Profiler Module.

2. Go to Tools -> Batch Operations -> "COMPLETE Autofit"

3. Select Files to Fit Automatically

• Select Files or Folders to Fit Automatically: COMPLETE Autofit will do a
complete profile of one, or several CNX files. Select your unprofiled CNX files
here.

• Save Automated Fit Report to: A fit report in the form of a tabulated separated
value (tsv) file will be generated, with each input file and the sum of residuals
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associatedwith each fit attempt. Specify the destination andnameof the report
file here.

4. Select the Compounds to Fit Automatically. You can either:

• Choose to fit all the compounds already profiled in each file. In this case,
compounds must be already present in their profile and all of the compounds
will be included in the fit operation.

• Choose compounds fromand alreadyprofiled spectrum.Note that it is possible
to select only a subset of those in the interface’s next step.

• Choose compounds from a Chenomx library
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• Choose compounds from a customized compound list defined in Library
Manager.

IMPORTANT NOTE: DO NOT ATTEMPT TO FIT THE ENTIRE CHENOMX LIBRARY.
THISWILLRESULTINOVERFITTINGANDANEXTREMELYLONGPROCESS.TARGET
THE COMPOUNDS THAT SHOULD BE VISIBLE AND PRESENT FOR THE TYPE OF
SAMPLES YOU HAVE.

5. Compound Selection Refinement

• •Depending on your selection in the previous step, youmaybepresentedwith
anoption to further refine your compound selection. You canmove compounds
across list boxes to specify whether or not you want to include them in the fit.

• • The checkboxoption “Skip compounds that are already fit” is self-explanatory.
It allows you to ignore compounds that are already fit. Their contribution will
be calculated and taken in consideration to fit the reminder of the compounds,
but their current state (cluster positions, concentrations)will not bemodified.

6. Concentration Fitting Setup

This interface is composed of two main sections: Regions Selection, and
Concentration Fitting options. The role of each section is described below. The
application Preferences panel can be used to control and set all the default values
appearing in the interface.

a. Region Selection: Comma-separated list of spectral regions (in ppm units) to
be included or excluded in the fit. Each component of the lists must include a
lower and upper bound in ppm, separated by a dash. For instance, “0.8-2.3,
3.0-4.2” is a valid list.

• The Included Regions input field displays the limits of the currently
selected spectral region (as selected with the Select Region Tool). If no
region is currently selected, the Included Regions input field defaults to
the entire spectrum.
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• The Excluded Regions input field will automatically include the region
associatedwith thewater peak. It is recommended that any peaks around
the water region be excluded due to attenuation caused by water
saturation. Similarly, the region associatedwithurea (5.4-6.0 ppm) should
also be excluded if urea is present.

Excluded regions have prevalence over any included regions, i.e. any
spectral point falling within any of the listed excluded regions will
automatically be ignored during the fit.

b. Concentration Fitting Options: This group of options control the behavior of
the optimization engine.

• Resolution(bin) size:

The spectrum can be fit using either its full representation, or a binned
representation. This parameter controls the number of spectral points
per bin. Set this parameter to 1 for full resolution. However, it is highly
recommended touse abinned representation if thepeak cluster positions
have not been optimized. Fitting at full resolution will require more
memory and CPU time.

• Overfitting Penalty Factor:

The amount of overfitting can be limited by increasing the weights of the
spectral pointswhere overfitting occurs. Thiswill effectively increase the
importance of the spectral points where this occurs relative to the other
ones, adding a penalty to pay for predicting points over the spectrum line.
For a given spectral point, the square of the difference between the
experimentally observed spectrum intensity and thepredicted/calculated
one will be multiplied by the factor specified in this field if the difference
is negative. The weights are adjusted iteratively and up to 5 cycles of
optimizations are performed if the specified penalty factor is >1.

• Concentration Upper Bounds and Penalty Factor:

Non-negative constraints are usedduring the optimizationprocess so that
concentration values remain ≥ 0. Two different settings are offered to
control their upper bounds. They can be set to be unlimited via the
Unconstrainedoption, or limitedaccording to theirpredeterminedmaximal
potential concentration. The maximal potential concentration of a given
compound is the highest concentration forwhich the compound signature
would not exceed the experimental spectrum.

Because of possible discrepancies between the compound library
signatures and the experimental spectrum, mainly due to pH conditions,
matrix effects, etc, the potential concentrations determined by Profiler
may not be optimal and should only be regarded as guidelines. To give
potential concentrationsmorewiggle room, potential concentrations can
be pre-multiplied by a specified constant. The derived set of scaled
potential concentration values will then be used as upper bounds.

• NOTE: It very important to note that the baseline is notmodeled from the
residuals at any stage. It is therefore crucial that the baseline be properly
corrected prior to concentration fitting.

7. Autofit Setup

This panel controls the overall behaviour of automated fitting:
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a. The number of internal iterative rounds is related to the number of times, for
each fit attempt of a given spectrum, the algorithm will position clusters and
adjust concentrations. It is directly equivalent to the situation encountered
with manual fitting, where an operator usually has to do several rounds of
going through the list of compounds to be fit and adjust their peak cluster
positions and height (concentration).

b. The number of fit attempts control howmany output files will be generated
for each input spectrum cnx file. By analogy, it is related to howmany people
would be trying to fit the spectrum if therewere a team of operators. Each one
could potentially come upwith a different solution that producesmore or less
the same fit quality in terms of sum of squares of the residual line.

c. The number of CPUs control howmany CPUs can be used for parallel
computations. The number presented in the interface takes into account the
maximum number of CPUs allowed and defined by the software license, and
the number of CPUs that may already be used by another COMPLETE Autofit
job.

8. Review and Finish
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• COMPLETE Autofit will generate multiple profiled CNX files for each input
spectrum file that will be saved in the same location as the input source. It will
not however modify the original source files themselves.

• A fit report will be produced, showing the residuals chi-square value for each
of the produced cnx file. For a given input file, the output solution with the
lowest chi square (lowest fit error) is automatically savedwith the label “_best”
appended at the end of its filename.

• A text file (.txt) will also be generated for each exported CNX file with the chi
square value achieved for each internal round of iteration. Inspection of those
text files can reveal whether or not the number of internal rounds that were
specified is enough to achieve a minimum. If the best solution (lowest chi
square) is generally obtained only at the last internal iterations, it is a sign that
maybe a higher number of iterations is needed.

• It is up to the user to choose the output solution that produced the best fit, if
thedecisionparameter is other than the sumof residuals. For statistical analysis
(PCA, PLS-DA, etc.), it may be more relevant to work with concentrations
averaged over the series of exported fits rather than single values.

Tips and Limitations of COMPLETE Autofit
• Not all spectra are suitable for automated fitting. Unfiltered spectra showing

presence of larger molecules though humps will likely fail. The software does not
model the baseline on the fly.

• The raw fidmust be correctly processedand thebaselinemust be adjustedproperly.
The software does not model the baseline on the fly.

• Set the pH for each sample, either in Processor or Profiler. pH information is used
to calculate the boundaries for each peak cluster. The software will not fit peak
clusters outside of their calculated transform windows.

• If spectral regions contain intense unknown peaks, exclude those regions from the
fit in the provided interface.
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• The time required to fit a spectrum is directly dependant on the number of spectral
points, and the total numbers of peak clusters and compounds. Avoid under and
over fitting, i.e.workwith compound subsets that representwhat you should expect
to find in the type of samples you are analysing.

Note about Legacy Autofit
Version 10 also reintroduces a form of automated fitting found in version 8.6 and earlier
of the software, as “Legacy Autofit”. Legacy Autofit may be preferable to older users that
want tomaintain controls for a project initiatedusing older versions of ChenomxNMRSuite.
For users starting a project using Chenomx NMR Suite Versions 9 or later, consider using
more advanced Autofit techniques such as Compound Snapper / Fit Automatically or the
COMPLETE Autofit Tool.

The difference between Legacy Autofit and COMPLETE Autofit is explained below.

1. Legacy Autofit first takes the raw spectrum and subtracts the contribution of all
previously fit compounds that are not selected for the autofit.

2. Starting from the spectrum obtained in step #1, it scores the compounds selected
for autofit to establish the order in which they will be fit.

3. Starting from the best potential candidate, it tries to simultaneously establish the
positionof the clusters for thatmetabolite and themaximumintensity (and therefore
concentration) of that compound on the spectrum. (If it fails to establish where
some clusters are located, they are left at their default/untransformed locations.)

4. The contribution of the potential candidate is then subtracted from the spectrum
to yield another spectrum which serves as starting point for the processing of the
second candidate compound, using the same procedure.

5. This cycle is repeated until the list of selected compounds for autofitting has been
exhausted.

6. One can clearly see that the risk of errors increases at every step, and that eventually
not all compounds will succeed in being autofitted. Moreover, as individual
compounds are added at their maximal concentrations, the final result does not
reflect a global optimization of all compounds, but reflects a successive series of
individual optimization. (In orderwords, after adding compound #x, the algorithm
does not reevaluate compound #x-1, #x-2, #x-3, etc.)

Themain difference between COMPLETEAutofit and the Legacy Autofit approach relies on
the fact that the new algorithm is based on a true “global” optimization process. The
compound concentrations are obtained altogether (globally) using penalized least squares,
rather than through successive fit rounds of individual compounds. The algorithm used for
positioning peak clusters has also been greatly improved. Be aware though that there is a
computational speed cost to those improvements.

5.6 Importing and Exporting Data
Export data from your profiled spectra for further analysis, bin the spectra for analysis by
more traditional techniques, or create images of your spectra for use in publications and
presentations.
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Import Profile
Spectral profiling can be accelerated by importing, partially or entirely, profiled data of
spectra that have already been fit. This is particularly efficient when dealing with large
series of similar spectra.

File > Import Profile...Menu Location

Icon

How to import a profile from another spectrum

There are 4 ways profiled data can be imported:

1. Select 'Import Profile' from the File menu.

2. Select 'Batch Import Profile' from the Batch Operations in the Tools menu.

3. Drag and Drop a cnx file directly in the compound table. The file can also be chosen
from Files panel that can be displayed in the left or right vertical sidebar in Profiler

4. Select and drag compounds from the compound table of one opened instance of
Profiler to another.

Except for the last option, changes are automatically applied. Anydragged compounds from
another profile will automatically overwrite what may exist. The operation is cancellable
by selecting Undo Import Profile from the Edit menu.

For the other first 3 options, the following interface will be presented to allow for more
options:

The right listboxwill automatically bepopulatedwith all of the compounds that are available
from the source cnx spectrum, and automatically chosen as the default set of compounds
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to be imported. Compounds that should not be imported can be selected and drag to the
“Will not be imported” listbox on the left side of the interface. All compounds chosen for
import will merge with the existing profile, and the profile of pre-existing compounds will
be automatically replaced by those imported, unless the “Skip compounds that are already
profiled” option is selected (see below).

Two additional options are available to control the behaviour of the import operation:

1. Completely overwrite the existing profile: This option will first completely wipe
the current existing profile before the selected compounds are imported.

2. Skip compounds that are already profile: If selected, this option will ignore the
import of compounds that are pre-existing

Tips and Tricks

• When importing a profile, fully or partially, the imported data completely replaces
what currently exists. That applies to peak cluster transforms, compound
concentrations, and compound annotations (colors, etc).

Export Profiled Compounds
Exportingprofiled compounds creates a compoundpack (.pack) containing the set of actual
compound signatures used to profile a project, including compounds that have been
annotatedwith stars, pins, or colors. Exchange compoundpackswithotherusersof Chenomx
NMR Suite, and import new packs via Library Manager. This is one way to be certain that
collaboratorsareprofiling spectra for aprojectusingexactly the samecollectionof compound
signatures.

File > Export > Profiled
Compounds...

Menu Location

Icon

How to export a compound pack from the current spectrum

1. Open the Export Profiled Compounds dialog.

2. Enter a name for the exported compound pack.

3. Click OK.

4. In the resulting file chooser, locate the folder and create a name for CompoundPack.

5. Click Save.

Tips and Tricks

• To export all of the compounds in a compound set, regardless ofwhether they have
been fit in aparticular spectrum,useExportasCompoundPack inLibraryManager.

Related Topics

• “Add Compounds”

• “Export Compounds”

Export Compound Table
Export Compound Table creates a copy of the current compound table in a format which
can be easily imported into any modern spreadsheet program.
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File > Export > Compound
Table...

Menu Location

Icon

How to export current compound table from a spectrum

1. Click File > Export > Compound Table.

2. Choose a save location and file format. You can export as comma-separated text
(.csv), as tab-separated text (.tsv), or as an excel spreadsheet (.xlsx).

3. Click Save.

Tips and Tricks

• If there are blank cells, there will be corresponding blank values in the exported
data (this can happen if the table contains compounds that are missing from your
compound library or if you export columns that can have empty cells, like "author",
"pulse sequence", or "compound comment")

• The "Status" column will never be exported, even if it is visible in the table.

• The Starred and Pinned columns will export as "Yes" or "No" for each cell, and the
Color columnwill export as a hex RGB value, such as 0000FF for each cell. Cells that
have no color assignedwill all export as the "default" color for that cell, i.e. the color
that the cells compound appears when displayed on the graph.

• Add/remove columns, reorder columns, or click on the header of any column to
change the table sort order. The columns you chose to appear in your Compound
Table will be exported, and the order of the rows and columns in the exported file
will be in the same order as your Compound Table.

Batch Export
Batch Export creates a text file containing all of the relevant details from profiled spectra,
in formats that you can easily open in software like Microsoft Excel or Umetrics SIMCA-P.

Tools > Batch Export...Menu Location

Icon

How to export data from one or more spectra

1. Start the Batch Export wizard.

2. Select the type of data thatwould you like to export. You can export concentrations
in various units, other profiling results like profiled areas, matched clusters and
transform summaries, or annotations like stars, pins and custom colors.

3. Choose the source spectra to export, and specify a target folder and filename for
the exported text file. You can specify the currently open spectrum, other individual
spectrum files or one or more folders containing spectrum files as the source.

4. Choose a save location and file format. You can export as comma-separated text
(.csv), as tab-separated text (.tsv), or as an excel spreadsheet (.xlsx).

5. Choose the compounds forwhichyouwould like to export data. You canuse custom
compound sets that you have created in Library Manager to filter the output to
specific compounds, or you can export all profiled compounds in all of the spectra.

6. Choose additional data that youwould like to include in the exported file. Additional
data can include spectrum pH values, Chenomx compound IDs for the exported
compounds, or InChI or SMILES strings for the exported compounds.

7. Choose the default layout (files in rows and compounds in columns) or transposed
layout (compounds in rows, files in columns) for the output file, depending on how
you intend to use the file.
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Concentration Confidence Intervals

• Whenexporting concentrations, the softwarewill also export the statistical standard
deviations on concentrations as a second tab in the excel workbook. Concentration
confidence intervals (± values) at 90%, 95%, and 99% can be calculated by
multiplying the reported standarddeviationsby1.645, 1.96, and2.576, respectively.

• For each compound, the standarddeviationof each cluster is calculated individually,
by calculating a ‘local’ sum of difference of squares in the spectral region currently
occupied by each cluster. The minimum value found for all clusters is reported. As
such, the reported standard deviation should be considered “best-case scenario’.

• Failure to properly correct the spectral baselinewill result is larger sumof squares,
and therefore larger concentration errors.

• Confidence intervals canbeused to assist in thedeterminationof themeaningfulness
of reported fit concentrations, and in the decision to include or reject compounds
in statistical models.

Tips and Tricks

• Export Areas rather than Concentrationswhenworkingwith compounds that have
a region-based Fit Style (see “Compound Details” )

• To filter the exported compounds without modifying the source spectra, create a
Compound Set or Smart Compound Set in Library Manager, and only export
compounds in that Compound Set.

• Use the default layout to export files that you intend to openwith statistical analysis
packages. Use the transposed layout to export files that you intend to open in a
spreadsheet program, or if you prefer the transposed layout.

• If you intend to open the exported file in Microsoft Excel 2003 or earlier, limit the
number of compounds to less than 253 for theDefault layout, or the number of files
to less than 253 for the Transposed layout, since these versions of Excel do not
support large numbers of columns.

Related Topics

• “Compound Table”

• “Compound Fit Style”

Send to Processor

File > Send to ProcessorMenu Location

Icon

As youworkwith a spectrum in Profiler, youmay notice that the phase correction, baseline
correctionor other aspects of the spectrum's lineshapes are not properly adjusted. Similarly,
you may import a spectrum directly into Profiler, only to realize that it requires phase
correction, baseline correction, or additional pH or CSI calibration. Send to Processor
closes the current spectrum in Profiler, and opens it in Processor, retaining any changes
you have made in Profiler.

Tips and Tricks

• Anychanges that youhavemade inProfiler are retainedwhenyousend the spectrum
to Processor, and will be visible if you bring the spectrum back into Profiler.
However, you still need to save the spectrum, either in Processor or Profiler, to
permanently save those changes to the spectrum file.
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Chapter 6. Library Manager

The Library Manager module lets you create and modify compound sets based on the
compounds in your library, and it also allows you to add compounds to your library by
importing compound packs and .xcpd files that you have createdwith Compound Builder.

For a hands-on introduction to Library Manager, see “Tutorial and Sample Files” .

6.1 Overview

❶ Sidebar View Dropdown Menu. Lets you change the currently visible Sidebar view.
❷ Compound Sets. Sidebar view letting you control which compound set appears in the

Compound Table.
❸ CompoundTable.Displays informationabout compoundsand their status in the library.

You can send the signature of a compound to CompoundBuilder for editing by clicking
File > Send to Compound Builder or by double-clicking on the compound.

❹ Quick Search. Lets you filter the Compound Table to focus on a particular compound
or group of compounds.

❺ Status Bar. Displays information about recent user actions.

6.2 Library Tools
LibraryManager lets you browse andmanage the contents of your compound library. Your
compound library contains the compounds that are available for you to use when profiling
a spectrum.
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Compound Table
The Compound Table in Library Manager displays compounds in your library that are part
of the currently selected Compound Set. When you first open Library Manager, the All
Compounds set is selected, so the Compound Table displays all of the compounds in your
library. When you select a different Compound Set, the Compound Table changes to show
the contents of that set.

You can use the Compound Table to help you build new Compound Sets via drag-and-drop
and context menus. You can also use text-based Quick Searches to temporarily filter the
compounds that are currently visible in the Compound Table.

There are many columns available for display in the Compound Table. You can choose to
display any number of them, with a minimum of one visible at any time, and you can drag
the column headers to position the columns in any order that you like. You can sort the
Compound Table on any column by clicking its column header. Click the header again to
reverse the sort order.

Tips and Tricks

• You can add compounds to a Compound Set by dragging them from the Compound
Table onto the name of the Compound Set, or by right-clicking on the compound
and selecting Add to New Compound Set or Add to. You cannot add compounds
to Smart Compound Sets or to Reference Compound Sets in this manner.

• You can viewa compound in the CompoundTable inmore detail by double-clicking
on it or by right-clicking on its entry and selecting Send to Compound Builder.

Related Topics

• “Change Columns”

• “Quick Searches”

• “Send to Compound Builder”

• “Remove Compounds”

• “Compound Set Tools”

Quick Searches
The number of compounds appearing in the Compound Table canmake it difficult to locate
a particular compound. The Quick Search box helps with this by letting you enter search
text to temporarily limit the number of compounds appearing in the Compound Table. The
search text can by based on compound name, compound IDs, or comments.

How do I limit the compounds visible in the Compound Table?

1. Click the binoculars icon at the left edge of the search box to choose the type of
search to use (Compound Name, Compound Comment, Chenomx Compound ID or
All). If you do not select something here, the default search type is All.

2. Type your search terms in the Quick Search box at the top left of the Compound
Table. The contents of the Compound Table updates to show only compounds
matching your current search terms.

3. Click the X at the right edge of the search box or press escape to cancel the search
and restore the full list of compounds. Clearing a search also resets the search type
to All.
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Tips and Tricks

• Use Quick Searches to temporarily limit the number of compounds displayed. Use
compound sets to define amore permanentworking set of compounds for profiling
a particular spectrum.

Related Topics

• “Compound Table”

• “Remove Compounds”

• “Compound Set Tools”

Add Compounds
You can add compounds to your compound library from a variety of sources, including
compound files, compoundpacks, oldChenomx library files andZIP (compressed) archives.
Add Compounds lets you add compounds from all of these sources to your library, which
in turn makes the compound signatures available for use in Profiler.

Library > Add Compounds...Menu Location

Icon

How do I add Chenomx Reference Compounds to my library?

1. Open the Add Compounds wizard.

2. Select Chenomx Reference Compounds, then click Next.

3. Select the frequencies for which you would like to add Chenomx Reference
Compounds.

4. Click Finish to add the selected compounds.

How do I add other compounds to my library?

1. Open the Add Compounds wizard.

2. Select Importable Compounds, then click the Browse button (...).

3. Select any combination of compound files (.xcpd), compound packs (.pack), old
Chenomx library files (.cnxlib), ZIP files (.zip) or folders containing any of these
file types, then click Choose Files.

4. Click Next.

5. If you would like the compounds added to a new Compound Set, select the Track
Imported Compounds checkbox and choose a name.

6. Click Finish to add the selected compounds.

Tips and Tricks

• When you add compounds, the icon for any compound sets that were created or
modified during the addition process will 'pulse' for a couple seconds to indicate
that they were affected by the import.

Related Topics

• “Compound Table”

• “Compound Set Tools”
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Export Compounds
When you collaborate with other people on a project, you may have different compounds
in your library than your collaborator has in theirs. Exporting compounds allows you to
exchange compound signatures with other users of Chenomx NMR Suite. You can then be
certain that you and your collaborator are always fitting spectra for that project using the
same set of compound signatures.

You can export compounds as a single compound pack file (.pack), or as collections of
individual signature files (.xcpd).

Compounds > Export Selected
Compounds to > Compound

Pack (.pack)...
Menu Location

Icon

How do I export compounds to a compound pack?

1. Select the compounds or compound set that you would like to export.

2. Open the Export Compound Pack dialog.

3. Enter a name for the exported compound pack. The entered name is used to label
the associated compound set when the compound pack is added to another library
via Library Manager.

4. Click OK.

5. In the resulting file chooser, locate the folder in which you would like to save the
compound pack.

6. In the File Name field, type the newname for the compound pack file. The specified
name can be different from the name of the compound pack itself, but you may
prefer to keep them the same.

7. Click Save.

Compounds > Export Selected
Compounds to>CompoundFiles

(.xcpd)...
Menu Location

Icon

How do I export compounds to individual compound files?

1. Select the compounds or compound set that you would like to export.

2. On theCompoundsmenu, clickExport SelectedCompounds to>CompoundFiles
(.xcpd)....

3. In the resulting file chooser, select the folder in which you would like to save the
compound files.

4. Click Select.

Tips and Tricks

• If you only want to export compounds that were actually profiled in a particular
spectrum, load the spectrum in Profiler and use Export Profiled Compounds.

Related Topics

• “Add Compounds”

• “Compound Set Tools”

• “Export Profiled Compounds”

Send to Compound Builder
LibraryManager can let you view the details and lineshape of any compound in your library
by sending a copy of that compound to Compound Builder.
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File > Send to CompoundBuilderMenu Location

Icon

How do I send a compound to Compound Builder?

1. Select a compound in the Compound Table.

2. Click Send to Compound Builder.

OR

Double-click on the compound in the Compound Table.

Tips and Tricks

• Changes that youmake to compounds that you have sent to CompoundBuilderwill
NOT be automatically reflected in your compound library. If you want changes to
appear in your library, youneed to save themtoan.xcpd file inCompoundBuilder,
and then re-add that compound file to your library with Library Manager.

• You can send multiple compounds to Compound Builder by selecting them in the
CompoundTable, right-clickingonyour selection, and selectingSend toCompound
Builder.

Related Topics

• Chapter 8, Compound Builder (PRO Only)

• “Compound Table”

• “Quick Searches”

• “Compound Set Tools”

Remove Compounds
If you are certain that you no longer want a compound to be accessible in Chenomx NMR
Suite, you can remove it from your library.

Library > Selected Compounds >
Remove

Menu Location

Icon

Library > Remove Compounds >
[Compound Set]

Menu Location

Remove
Compounds Icon

How do I remove compounds from my library?

1. Select the compound that you would like to remove in the Compund Table.

2. Click Selected Compounds > Remove.

How do I remove all compounds from a compound set?

1. ClickRemoveCompounds> [CompoundSet]. Thiswill also remove theCompound
Set itself.

Tips and Tricks

• When you have removed compounds from the library, you cannot recover them
through Undo. If you still have the original compound files (.xcpd) or compound
packs (.pack) available, you can add them again.

If you have removed Chenomx Reference Compounds from your library, you can
easily recover them by running the Update Compounds or or the Add Compounds
feature.

Related Topics

• “Compound Table”

• “Quick Searches”

• “Compound Set Tools”
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• “Add Compounds”

• “Update Compounds”

Update Compounds
Whenever you run anewmajor version ofNMRSuite for the first time, youwill be prompted
to update any Chenomx Reference Compounds that you have installed. If you choose not to
update, your reference compounds will remain unchanged. In that case, you may wish to
perform this update manually.

Library > Update Compounds...Menu Location

Icon

How do I manually update my reference compounds?

1. You can choose to update to the latest version of the Chenomx Reference Library
at any time. Click Update Compounds.

2. Click Yes.

Tips and Tricks

• You can run Update Compounds at any time to restore your Chenomx Reference
Compounds to the latest version.This canbeuseful for restoringmissing compounds.

• Update Compounds will only update your library with the latest reference
compounds that are available for your version of Chenomx NMR Suite. Newer
versions of Chenomx NMR Suite will contain additional reference compounds that
cannot be obtained by running this feature.

• It is recommended that youuse the sameversionof theChenomxReferenceLibrary
when profiling spectra that belong to the same study.

• If required, previous versionsof theChenomxReferenceLibrary canbedownloaded
from our website at http://www.chenomx.com/compounds . A version history is
also available.

Related Topics

• “Automatic Compound Sets”

6.3 Compound Set Tools
Compound Sets are groupings of compounds from your compound library that you can use
inProfiler. You can create themeitherby selecting specific compoundsorbydefining specific
rules (Smart Compound Sets). Library Manager includes a number of tools to help you
manage your compound sets.
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Compound Sets (Sidebar)

View > Sidebars > Left Sidebar >
Compound Sets

Menu Location

Icon

View > Sidebars > Right Sidebar
> Compound Sets

Menu Location

Icon

The Compound Sets view in the Sidebar contains a list of the currently defined compound
sets and lets you interact with them by displaying their contents or editing them.

How do I display the contents of a compound set?

1. Open the Compound Sets view in a Sidebar.

2. Select the set in the Compound Sets view. The contents of the set appear in the
Compound Table.

Tips and Tricks

• You can select and drag compounds onto a blank part of the Compound Sets view
to create a new compound set.

• You can drag compounds onto a Compound Set in the Compound Sets view to add
them to the set. You cannot drag compounds onto Smart Compound Sets.

• You can rename compound sets directly in the Compound Sets view. Click on the
nameof a selected set, type the newname, andpressEnter to accept the newname.

• Several operations involving compound sets are available by right-clickingon them
in the Compound Sets view.

Related Topics

• “Library Tools”

• “Export Compounds”

• “Compound Sets”

• “Smart Compound Sets”

• “Rename Compound Sets”

• “Remove Compound Sets”

Automatic Compound Sets
Some compound sets are created and removedautomatically byChenomxNMRSuite. These
sets cannot be edited or deleted, and their contents are automatically updated whenever
you add or remove compounds from your library.

For example, a compound setwill be created for each availablemagnet frequencywhen any
of the Chenomx Reference Compounds are added to your compound library. The names of
these new compound sets will include their associated magnet frequency, as well as the
version numbers of the Chenomx Reference Library that their compounds belong to.

The Custom Compounds set is another type of automatic compound set. It contains all of
the custom compounds in your library (recall that custom compounds are compounds that
you createdwithCompoundBuilder.) This compoundsetwill appear automatically the first
time you add a custom compound to your library.

Tips and Tricks

• Aversionhistoryof changes to the reference compounds in theChenomxReference
Library is available on our website at http://www.chenomx.com/compounds .
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Related Topics

• “Add Compounds”

• “Remove Compounds”

• “Update Compounds”

Compound Sets
You may need to create a compound set that does not change as you add new compounds
to your library. For example, analysis of an extended dataset may require profiling a fixed
set of compounds to help ensure a consistent analysis, or you may want to profile only a
specific group compounds. By using a Compound Set, you can include arbitrary compounds
on a per-compound basis, hand-picking the members of the set to suit your needs.

File > New Compound Set...Menu Location

Icon

How do I create an new, empty Compound Set?

1. Click New Compound Set.

2. Enter a name for the new Compound Set.

3. Start adding compounds from your library or other compound sets.

How do I create a new Compound Set containing specific compounds?

1. Select a compound or group of compounds in the Compound Table.

2. Click New Compound Set.

3. Enter a name for the new Compound Set.

4. Alternately, drag the selected compounds onto an empty space in the Compound
Sets view.

5. Alternatively, right-click on a selected compound or group of compounds in the
Compound Table, and click Add to New Compound Set.

File > New Compound Set from
Profile...

Menu Location

Icon

How do I create a new Compound Set containing all the profiled compounds in a .cnx
file?

1. Click New Compound Set from Profile....

2. Use theAdd Files orAdd Folder buttons asmany times as desired to select one or
more .cnx files.

3. Alternately, drag and drop one or more .cnx files or folders onto an empty space
in the Compound Sets view.

4. Enter a name for thenewCompoundSet, or keep thename that is already suggested.

5. ClickOK to create a new Compound Set, which will contain all the compounds that
have been profiled in any of your selected .cnx files.

Library > Selected Compounds >
Add to [Compound Set]

Menu Location

Icon

How do I add compounds to an existing Compound Set?

1. Select a compound or group of compounds in the Compound Table.

2. Click Add to [Compound Set] to add the compounds to an existing set.

3. Alternately, drag the selected compounds onto the name of the Compound Set in
the Compound Sets view.
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Library > Selected Compounds >
Remove

Menu Location

Icon

How do I remove compounds from a Compound Set?

1. Select the Compound Set from which you would like to remove compounds in the
Compound Sets view.

2. Select the compounds that you would like to remove in the Compound Table.

3. Click Remove.

Tips and Tricks

• When the contents of any compound set change, usually because you've added or
removedcompounds fromyour library, the compoundset's icon 'pulses' for a couple
seconds.

• When you add new compounds to your library, you can choose to track those
compounds by creating a new Compound Set containing only the newly added
compounds.

Related Topics

• “Library Tools”

• “Export Compounds”

• “Compound Sets (Sidebar)”

• “Smart Compound Sets”

• “Rename Compound Sets”

• “Remove Compound Sets”

Smart Compound Sets
In LibraryManager, you can create Smart CompoundSets basedon rules that choose specific
compounds fromyour library. Smart CompoundSets automaticallyupdate to reflect changes
in your library. For example, if you add new compounds to your library, they immediately
appear in any Smart Compound Sets whose rules they match.

Simple rules might be "all compounds that I can use to profile 800 MHz spectra" or "all
compounds with a region-based fit style." However, you can also use Smart Compound Sets
to select "all compounds useful for profiling 600MHz spectra, with a valid pH range from5.54
to 8.39, with a molecular weight less than 300 g/mol and whose name starts with the letter
'a'." You can be as specific or as general as you like. You can alsomerge results fromexisting
Compound Sets, selecting "compounds that are in Set A, but not in Set D."

Smart Compound Sets can help you focus on just the compounds that you are interested in,
without having toworry about updating the sets as you addnewcompounds to your library
or update existing compounds.

File > New Smart Compound
Set...

Menu Location

Icon

How do I create a new Smart Compound Set?

1. Open the New Smart Compound Set dialog.

2. Enter a name for the new Smart Compound Set.

3. Enter the desired magnet frequency for the Smart Compound Set.

4. Use the drop-downmenus to define any additional search rules that youwould like
to apply to the Smart Compound Set. Use the + buttons to add new rules, and the -
buttons to remove existing rules.
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5. Click OK.

File > Edit Smart Compound
Set...

Menu Location

Icon

How do I edit a Smart Compound Set?

1. Select a Smart Compound Set in the Compound Sets view.

2. Click Edit Smart Compound Set.

3. Make any desired changes to the name of the set, magnet frequency restriction, or
filters.

4. Click OK.

Tips and Tricks

• You cannot manually add compounds to a Smart Compound Set. Only compounds
in your library that match the rules that you define in the Smart Compound Set
appear in the set. Use Edit Smart Compound Set to modify the compounds
appearing in a Smart Compound Set.

• Smart Compound Sets update automatically as the contents of your library change.
When you add a new compound to your library, it appears in any Smart Compound
Setwhose rules itmatches, even if you created the Smart Compound Set before you
added the new compound.

• If the contents of any Smart CompoundSet changes, usually because youhave added
or removed compounds from your library, the set's icon in the Sidebar 'pulses' for
a couple seconds.

Related Topics

• “Library Tools”

• “Compound Sets (Sidebar)”

• “Compound Sets”

• “Rename Compound Sets”

• “Remove Compound Sets”

Rename Compound Sets
You can rename Compound Sets or Smart Compound Sets after you have created them.

File > Rename Compound Set...Menu Location

Icon

How do I rename a compound set?

1. Select a compound set in the Compound Sets view.

2. Click Rename Compound Set.

3. Enter a new name for the set.

4. Press Enter.

Tips and Tricks

• Click on the name of a selected compound set, or right-click on the name of a
compound set and select Rename to rename the set.

• You can rename a Smart Compound Set via the Edit Smart Compound Set dialog.
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Related Topics

• “Compound Sets (Sidebar)”

• “Compound Sets”

• “Smart Compound Sets”

Remove Compound Sets
You can remove compound sets when you no longer need them.

File > Remove Compound Set...Menu Location

Icon

Library > Remove Compounds >
[Compound Set]

Menu Location

Icon

How do I remove a compound set?

1. Select a compound set in the Compound Sets view.

2. Click Remove Compound Set.

3. Youwill be given the option to permanently remove all compounds in this set from
your library.

Tips and Tricks

• Right-click on the name of a compound set and select Remove to remove the set.

• You can also click Remove Compounds > [Compound Set]. This will remove all
compounds in this set from your library AND remove the chosen compound set.

Related Topics

• “Compound Sets (Sidebar)”

• “Compound Sets”

• “Smart Compound Sets”

6.4 Reference Card Editor

Tools > Reference Card Editor...Menu Location

Icon

When you are working with a compound, Chenomx NMR Suite will often display a relevant
reference card in the “Reference Cards” . You can use the Reference Card Editor to create
your own custom reference cards,which can be applied to your customcompounds or even
used to override the default Chenomx reference cards.

Custom reference cards are saved as .xmc files on your file system and can be opened and
saved by Reference Card Editor.

A new folder will be created in on your computer for storing and accessing your custom
reference cards. This folder is yourCustomReferenceCardsLocation, and it canbe configured
in “Preferences” .

Any custom reference card that you save in the Custom Reference Cards Location will be
automatically loaded by Chenomx NMR Suite.

Required Details
There are four required details that need to be filled out before a reference card can be
saved.

Required Details

• ChenomxCompound IDneeds tobe the sameas theChenomxCompound IDassigned
to your custom compound in Compound Builder. Note that this is not a required
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field when creating a new compound in Compound Builder, so youmay need to go
back to each custom compound and assign it a Chenomx Compound ID before
continuing. You should always assign ChenomxCompound IDs that are higher than
100000.

• Common Name is the name of the compound that you wish to see as the header in
your custom reference card.

• Formula is the molecular formula for your custom compound. This field will take
atoms and number of atoms that make up the custom compound. (ie. C2O2H4)

• Weight is the molecular weight of the custom compound in Daltons. Note this is
used in Profiler to calculate mass concentration units.

Optional Details
There are additional optional details that can be added to your custom reference card.

Optional Details

• IUPAC Name is the IUPAC (www.iupac.org) name for the custom compound.

• CAS Registry is the unique CAS registry number for your custom compound.

• InChI String is the IUPAC International Chemical Identifier for your custom
compound.

• SMILES String is the Simplified Molecular Input Line Entry System string for your
custom compound.

• Structure Image File is the file that shows the chemical structure of your custom
compound. This file can either be a JPEG, PNG, GIF or SVG image type.

6.5 Information Tools
While organizing compound sets, you can access extended information about compounds
in your library.

Reference Card Panel (Sidebar)

View > Sidebars > Left Sidebar >
Reference Panel

Menu Location

Icon

View > Sidebars > Right Sidebar
> Reference Panel

Menu Location

Icon

The Reference Card Panel Sidebar view displays information specific to the compound that
you have selected in the Compound Table (if available). This includes a structure image,
molecular formula and weight, alternate names, InChI and SMILES strings, extended
descriptive text and links to external reference sites.

Related Topics

• “Reference Cards”

• “Reference Card Editor”

• “Preferences”
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Chapter 7. Batching and Binning (PRO Only)

Welcome to Chenomx NMR Suite! Before you begin analyzing spectra with Chenomx NMR
Suite, you need to install and activate the software.

7.1 Batching

Batch Import
For largerprojects, youmaywant to import groupsof spectra intoChenomxspectra (.cnx),
processing them with a consistent set of parameters to ensure consistent analysis results.

Tools > Batch Import...Menu Location

Icon

How do I batch import spectra?

1. Start the Batch Import wizard.

2. Choose the source spectra to import. The source spectra must be in one of the
supported file formats ( “Spectral Data Processing” )

3. If the source spectra include multiple file types, select the type that you would like
to import.

4. Choose the CSI and pH calibration options.

5. Choose the processing layers that you want to apply.

6. Specify a target folder for the imported spectra.

Tips and Tricks

• If the source folder containsmore than one type of spectrum file, you need to select
one type to import in the current session, since different import optionsmay apply
to each available file type. You can do additional sessions to import other file types.

• The import settings available through the Batch Import wizard are the same as
those available when you import individual spectra ( “Importing Spectra” ).

• Storing the imported spectra next to the source filesmeans that eachnewspectrum
file appears in the same folder as the spectrum file from which it was created. You
may find itmoreuseful to haveProcessorplace the imported spectra into an entirely
different folder.

Batch Process

Tools > Batch ProcessMenu Location

Icon

The Batch Process tool allows you to add, remove, and change calibration and processing
effects on multiple .cnx files at the same time.

How do I add/remove/change processing effects for multiple spectra at once?

1. Click on Batch Process in the Tools menu.

2. Use theAdd Files orAdd Folder buttons asmany times as desired to select one or
more .cnx files. These are the files that you'll be modifying. ClickNext to move on
to the next page.

3. Choose to which calibrations and processing effects you would like to adjust by
moving them from the list on the left to the list on the right. You can do this with
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the arrow buttons or simply by dragging and dropping themwith the mouse. Click
Next to continue.

4. Youwill nowsee apageof options for each calibrationor effect that youhave chosen.
Adjust the options as you like, clicking Next after each.

5. On the final page, you'll see a summary of the changes that you are about to make.
Once you are satisfied with them, click Finish and your changes will be applied.

How do I change the pH settings for multiple spectra at once?

The pH information of several samples/filenames can be read from an excel workbook and
batch applied to a series of spectra.

1. Select BatchProcess from theToolsmenu. After choosing a set of files, select Change
pH as a step to perform in the interface:

2. In the next interface that will appear, choose “From a custom list of file names and
pH values”:

The provided excel workbook will be scanned for sample file names and pH
information. The programwill scan each tab/sheet of the provided excelworkbook
document (.xlsx) until it finds one that has a single row containing one of the
mandatory valid column headers for BOTH the file names and their associated pH
values.

The valid column header identifiers for the file names are: “name”, “sample”, or
“filename”. The listed file names do not need the “.cnx” extension. If the file names
are numerical in nature, and listed without their default “.cnx” extension, for
instance: 10, 20,30, the cells must explicitly be formatted as Text inside Excel, not
numbers.

The column containing pH information must be labeled “pH”, and nothing else.

Optionally, it is also possible to specify equidistant pH uncertainty ranges (+/-),
with one of the following valid column labels: “∆pH”, “∆ pH”, “+/- pH”, “± pH”, or
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“pH uncertainty”. If this column is not provided, only the raw pH value of the listed
samples will be changed to their listed values.

Once a row with all valid column headers have been found, the rest of the excel
sheet will be read from the following row on and the information (filenames and
pH values) will be extracted from their corresponding columns.

Tips and Tricks

• The effects and calibrations that you apply with this tool are identical to the ones
you can apply manually in Processor. You can read more detailed descriptions of
each of them in other sections of this document.

• You can check to see if your changes were applied correctly by opening your any
of your newly batch processed spectra in Processor and inspecting its Processing
History.

Batch Edit
Batch Edit performs automated profiling operations on one or more compounds in each of
a groupof Chenomxspectra (.cnx). Add stars, pins, or colors to compounds, scale compound
concentrations, or clear profiled data. After selecting an option, choose the compounds that
you want to affect. Once completed, you can open the .cnx spectra in Profiler to review the
changes that were made.

Tools > Batch Edit...Menu Location

Icon

Star/pin/color a set of compounds in multiple spectra

1. Select Batch Edit from the Tools menu.

2. Select the spectra.

3. Choose to star, pin, color, scale the concentration of, or clear the profiled data of
the compounds of interest.

4. Choose a Chenomx library or a compound set that contains the compounds of
interest.

5. Select the compounds and click the right-hand arrow.

6. Click finish to add the changes to the spectra selected.

Related Topics

• “Colors/Stars/Pins/Remember Selection”

Batch Fit
Batch Fit automatically fist one or more compounds in a group of processed spectra (.cnx).
Please refer to Complete Autofit: fully automated profiling approach

7.2 Spectral Binning
Statistical approaches to analyzing large numbers of spectra often involve data reduction
methods like spectral binning to reduce the number of variables that must be considered.
Spectral binningdivides spectra into a series of regions, or bins; subsequent analysis involves
the integrated area of these bins instead of the raw spectral data. Profiler lets you perform
spectral binning on collections of spectra, exporting the results to an excel document (.xlsx)
and to tab-delimited text (.tsv) that is easily read by spreadsheet programs and statistical
analysis software packages.
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Tools > Spectral Binning...Menu Location

Icon

How to bin spectra

1. Start the Spectral Binning wizard.

2. Choose the source spectra (.cnx) for binning, and specify a target folder for the
resulting binned data. Specify a series of spectrum files or one or more folders
containing spectrum files as the source.

To repeat a previously saved binning session, specify a binning configuration file
(BinningConfiguration.xml) to import.

A binning configuration file is automatically created each time binning results are
calculated.

3. Choose a binning method to apply to the specified spectra. Use a defined bin size
in ppm or a defined number of bins, or use bins based on the transform windows
of the compounds in a Compound Set ("targeted binning").

If you would like to reuse a predefined set of bins, you can specify a bin definition
file (BinDefinitions.tsv) to load.

4. Choose regions of the spectrum to exclude from binning, if desired by specifying
any regions of the spectrum using start and end values in ppm.

5. Choose a binning target based on the sum line (standardbinning) or the subtraction
line (residual binning).

6. Choose anormalizationmethod: relative to the total areaunder each spectrum line,
or to units of standardized area (sa). Note that 1 sa is the area under a theoretical
DSS methyl peak at 0.50 mM in each spectrum.

Tips and Tricks

• Binning can take a long time, especially on older computers or particularly large
datasets. Try a small dataset of five or ten spectra first, before moving on to larger
datasets. The timeneeded for the smaller datasetwill help estimate the timeneeded
to complete a binning session.

• If you choose one or more folders as the source, binning includes spectra both
directly in the specified folders and in subfolders of the specified folders.

• Binning based on number of bins divides the spectrum into the specified number
of bins after excluding the regions that you have defined, if any.

• To do residual binning, each of the source spectra must have been analyzed in
Profiler and must contain at least one compound with a defined concentration.

• Excluding regions from a binning dataset can help you to remove the influence of
interfering or confounding signals, such as solvent peaks.

• Normalization based on total area gives the area of a particular bin as a fraction of
the total area of all bins, except area in any of the excluded regions that you may
have defined.

• Spectral binning is subject to several numerical limits:

• Each binning session can include a maximum of 5000 spectra.

• The range that youdefinewhenusingnumberof bins or size of bins as abinning
method must be at least 1 ppm wide, and can be as large as 1998 ppm (-999
to 999 ppm).
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• You can specify a maximum of 100000 (one hundred thousand) bins or a
minimum of 1.

• You can specify a minimum bin width of 0.00001 ppm and a maximum bin
width equal to thewidth of the range that you have chosen. For example, if you
are binning across a range of 2 to 10 ppm, your maximum bin width is 8 ppm.
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Chapter 8. Compound Builder (PRO Only)

The Compound Builder module creates compound signatures so that you can identify and
quantify your own custom compounds. Add your newly created compound signatures
(.xcpd) to the compound library using Library Manager. Once in the library, these custom
compouds can be used to profile spectra in Profiler.

For a hands-on introduction to Compound Builder, see “Tutorial and Sample Files” .

8.1 Overview

❶ Sidebar View Dropdown Menu. Lets you change the currently visible Sidebar view.
❷ Reference Card Panel. Displays additional information for the compound indicated by

the Chenomx Compound ID in the Compound Details, including structure, molecular
weight, CAS-RN and so on.

❸ Cluster and Peak Lists. Let you edit, select or remove clusters or peaks in the currently
open compound. Also lets you define new clusters based on the currently selected
peaks or clusters.

❹ Cluster Navigator. Lets you navigate among the clusters of the currently open
compound. You can enable or disable the Cluster Navigator using the Viewmenu.

❺ Spectrum Graph. Displays the spectrum as well as the sum line and the currently
selected cluster(s) or peak(s).

❻ Information Panel. Displays information relating to the currently selected cluster(s)
and peak(s).

❼ SpectrumThumbnail. Displays a thumbnail imageof the SpectrumView.The thumbnail
can also be used to navigate the spectrum at various zoom settings.

❽ Status Bar. Displays the current cursor position in the units specified by the View > X
Scale andView>YScale settings. Also displays information about recent user actions.

64Overview



8.2 Information Tools
While building compound signatures, you can access extended information about common
compounds, view and update details associated with the current compound, and more
precisely manage peaks and clusters in complex compounds.

Compound Details

File > Compound Details...Menu Location

Icon

Using Compound Details, you can associate information with compound signatures that
youbuild. The information that youenter lets youuse the signaturewith appropriate spectra,
display correct information in the Reference Card Panel, calculate accurate concentrations,
and manage the contents of your compound library effectively.

Table 8.1. Compound Details

The name of this compound, as you would like it to appear
in the Compound Table in Profiler

Compound Name

The author of this compound, as you would like it to appear
in the Compound Table in Profiler

Compound Author

The frequencyofNMRspectra, inmegahertz (MHz), that this
compound is intended to be used with when profiling.

Magnet Frequency (MHz)

Specify whether this compound should use a peak-based or
region-based fit stylewhen it is profiled in Profiler. Formore
details, see “Compound Fit Style” .

Fit Style

The concentrationof this compound in the sample spectrum
that you used as a reference (overlay) when building this

Sample Concentration
(mM)

compound signature. Inmillimoles per litre (mM). This value
is only used for compounds with the peak-based fit style.

Chenomx compound ID associated with this compoundChenomx Compound ID

The pulse sequence used to acquire the sample spectrum
that you used as a reference (overlay) when building this
compound signature

Pulse Sequence

The pH value or range at which you expect this compound
signature to be valid

Valid pH

Thedate and timeatwhich this compoundwas lastmodified
(and saved).

Last Modified

The Universally Unique Identifier used to uniquely identify
this compound signature in the compound library. Newer

UUID

and older versions of this compound should maintain the
same UUID, but different compounds should always have
distinct UUIDs.

Any text commentsassociatedwith this compoundsignature;
you can use this to record any additional information that
you consider relevant

Comment

Tips and Tricks

• For accurate quantification results, consider verifying the sample concentration
that you enter using multiple independent techniques.
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• Entering the correct Chenomx Compound ID ensures that information appropriate
to the compound appears in the Reference Panel. If your new compound has an ID
that isn't recognizedby the software, you canuse “ReferenceCardEditor” to create
your own reference card.

• Make sure that any new signature that you create has its own distinct UUID. The
UUID is used by Chenomx NMR Suite to identify different versions of the same
compound, so only different versions of the same compound should share the same
UUID.

Related Topics

• “Reference Cards”

• “Build a Compound”

• Chapter 6, Library Manager

• “Reference Card Editor”

Information Panel
The Information Panel is always visible at the bottom of the Compound Builder window. It
contains current informationabout the compoundsignature as youworkon it. It lists clusters
and peaks that you have created, describes the elements that you have currently selected
and the environment onwhich your compound is based, and lets you access the edit dialog
for individual clusters or peaks.

Tips and Tricks

• You can selectmultiple peaks and clusters in the lists in the InformationPanel. Hold
down the Ctrl or Cmd keys while clicking on the desired peaks and clusters. Use
Shift to select a range of peaks or clusters.

• If you do not have a spectrum overlay, the Information Panel indicates that your
compound signature is in the default environment. When you overlay a spectrum,
the environment changes to match the overlay.

• The Information Panel displays awarning if your spectrumoverlay does notmatch
the information that you provided in the Compound Details. You need to update
the Compound Details to match the overlay or choose a new overlay spectrum to
remove this warning.

Cluster Navigator
The Cluster Navigator lets you quickly move among the clusters that you have created in
the current compound signature. It appears in the top left corner of the Spectrum Graph as
an ordered list of the approximate positions of all the clusters of the compound, in ppm.
When you click on a cluster position in the navigator, the SpectrumGraph zooms to provide
an optimal view of the cluster. You can also use the Cluster Navigator to move sequentially
through the list of clusters in either direction.

View > Show Cluster NavigatorMenu Location

How do I display the clusters of a compound in the Spectrum View?

1. Make sure that the Cluster Navigator is visible.

2. Click a cluster position to zoom directly to that cluster. Click the left or right arrow
to move sequentially through the list of clusters.
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Tips and Tricks

• Clusters that appear green in the Cluster Navigator are pH sensitive, meaning that
their heights, positions, and widths all change with spectrum pH.

• Click on a cluster and drag along the ClusterNavigator to zoom tomultiple adjacent
clusters in the Spectrum Graph.

8.3 Build a Compound
Compound signatures are comprised of clusters, which are in turn comprised of groups of
peaks. Compound Builder provides a variety of tools for creating and manipulating these
signatures.

First Step: Sample Preparation and NMR Acquisition
To ensure compatibility with both the default Chenomx Reference Library as well as your
experiment spectra, acquireyournewCompoundSignatureusing careful SamplePreparation
and NMR acquisition parameters that will correspond to your Experiment Spectra.

Sample Preparation Steps

1. Prepare a stock solution with a known concentration of your compound

2. Prepare an Internal Standard Solution using either DSS or TSP with 100% D2O

3. Mix Stock Solution with Internal Standard Solution at 9:1 ratio as NMR Instrument
requires 10% deuterium to lock.

4. Shake or vortex mixture and adjust pH to 7.0

5. Acquire spectrum by NMR using recommended parameters:

• Temperature = 25 °C

• Acquisition time = 4 s

• Relaxation delay = 1 s

• Spectral width = 12 ppm

The FID folder acquired from the NMR Instrument can be opened with the Chenomx
Processor to create a CNX file. This CNX file can be opened in Compound Builder to create
your new Compound Reference Spectrum file (*.XCPD)
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Second Step: Process your Spectrum in Processor
After acquiringyourFID file fromtheNMRInstrument, openandprocess yourRawSpectrum
in the Processor and create a CNX file for compatibility with the Compound Builder. Refer
to “Processing Steps” for best practices.

Third Step: Import new CNX file into Compound Builder.
1. OpenyourprocessedCNX file reflecting the isolated signals of yournewcompound.

2. EnsureNMR field strengthused toobtain the spectrummatcheswith theCompound
Details Menu.

3. Enter Concentration of compound as it was measured in NMR tube after adding
internal standard.

4. Enter Compound Name; pH; Pulse Sequences; UUID as required

Fourth Step: Add Peaks, Define Clusters and Optimize Shapes
Begin Adding Peaks, Defining Clusters and Optimizing Shapes to create your Compound
Reference Library Spectrum.

i) Add, Select, and Delete Peaks and Clusters

You can add, select, and delete peaks or clusters by clicking on them in the graph, or in the
Information Panel.

Compound > Add PeaksMenu Location

Icons

Add peaks to the current signature by clicking on the Compound Spectrum.

1. Switch to Add Peaks mode and the cursor will change to a large crosshair.

2. Click the crosshair within the first Compound Spectrum Cluster to create your first
peak. Or... Right-click anywhere in the SpectrumGraph that does not contain a peak
and selectAdd Peak at x.xx ppm. The click point defines both the position and the
height of the new peak. You are free to change both after you have added the peak.

3. To add additional peaks to the Compound Selected Cluster, hold the Ctrl or Cmd
key while clicking for new peaks.

4. Continue to add peaks until all peaks within the Compound Spectrum have been
accounted for. When finished, click Compound > Stop Adding Peaks.

5. NOTE: The new peak appears in the peak list in numerical orderwith the currently
displayed peaks, not necessarily at the beginning or end of the list.
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Selecting, Deleting Peaks and Clusters

• To Select a Cluster: ensure 'Selection by Cluster' is turned on, then click on the
cluster in the SpectrumGraph, or; Click on the Cluster's position in the Information
Panel, or; Double Click on the Cluster.

• To Select a Peak: Ensure 'Selection by Cluster' is turned off, then click on the cluster
in the Spectrum Graph, or; Click on the Peak's position in the Information Panel.

• To SelectMultiple Peaks or Clusters: turn 'Selection by Cluster' on or off, as needed;
Hold down the Ctrl or Cmd key, then click several peaks or clusters, either in the
Spectrum Graph, the Information Panel, or both. You can hold down Shift instead
to select a range of peaks or clusters.

• To Delete Peaks or Clusters: Select the peaks or clusters; Click 'Delete Selected
Peaks'.

Additional Notes

• When a cluster is selected, only the peaks associatedwith that cluster are available
to select via the Information Panel.

• When no clusters are selected, no peaks are visible or available to select via the
Information Panel.

• If a peak is not visible in the Information Panel, select a different cluster.

• Delete multiple peaks or clusters by selecting them via the Spectrum Graph or the
Information Panel.

• Right-click on a selection in the Spectrum Graph or Information Panel and click
Delete Selected Peaks.

Compound > Delete Selected
Peaks

Menu Location

Icon

ii) Adjust Peaks

Inmost cases, the initial properties of a peak do not accuratelymatch the spectrumoverlay.
Modify theheight or frequency (center position) of oneormorepeaks to arrive at a signature
that fits the spectrum overlay shape.

Compound > Edit Selected
Peaks...

Menu Location

Icon

Set peak properties to specific values

1. Double-click on a peak or cluster in the Information Panel, Select the peaks or
clusters that require adjustment and open the 'Edit Selected Peaks' dialog, or;
right-click on a selection in the Spectrum Graph or Information Panel and select
Edit Selected Peaks NOTE: When you enter specific amplitudes and widths, all of
the selected peaks are set to the specified values, regardless of which clusters they
are associated with.

2. Enter the desired center (position in ppm), amplitude (height in si) and width (in
sw) to apply to all selected peaks or clusters and click OK.

Adjust peak properties

Select the peaks or clusters that you would like to adjust and do any of the following:

• Click and drag the selected peaks or clusters in the Spectrum Graph to adjust their
positions and heights. Use the blue triangles on the horizontal and vertical axes for
fine control over position and height, respectively.

• Click and drag the blue triangles on either side of the selected peaks and clusters,
at approximately half-height, to adjust their widths.
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• Use the W and S keys or the up and down arrow keys to adjust the height of the
selection up and down; The A and D keys or the left and right arrow keys to adjust
left and right; and the Q and E keys to display the next or previous cluster.

Tips and Tricks

• Whenyouadjust theproperties for a singlepeak, you canusemathematical functions
of 'ph' instead of constant values to set the center, height andwidth of the peak. To
insert an function expression instead of a single value, right-click in the text box
that you would like to change, then click Expression....

• To view or edit an existing expression, click the expression icon ( ) in the text box
that you would like to change.

iii) Group Peaks as a Cluster

Especially when building more complex compounds, it may be necessary to group peaks
from one or more separate clusters into a single cluster of their own. Grouping peaks into
clusters ensures that all of the selected peaks move together when you use the compound
signature for profiling, and that they obey the same transform window settings.

Compound > Group Selected
Peaks as Cluster

Menu Location

Icon

How to group peaks as a cluster

1. Right-click on a selection in the Spectrum Graph or Information Panel and select
Group Selected Peaks as Cluster to group the selected peaks directly.

2. After grouping peaks into a new cluster, you may want to use the Edit Selected
Peaks dialog to set them all to a common width.

iv) Optimize Selected Peak Shapes

Adding peaks to a signature and adjusting them to approximatelymodel a particular region
of the spectrum is fairly simple. However, the task of fine-tuning those peaks to accurately
match the lineshape in that region can be tedious. Once you have approximated the shape
of a region of the spectrum, use Compound Builder's optimization algorithms to rapidly
obtain a more refined match to that region.

Tools > Optimize Selected Peak
Shapes

Menu Location

Icon

Optimize the shape of peaks in a Compound Signature

1. Optimization will generally give better results if your starting shape is reasonably
close to the actual shape of the spectrum. In particular, it is important to have the
right number of peaks. Simulating the compound in Spin Simulator can often give
you a very good starting shape.

2. Select the peaks and clusters (fewer than 50) that you would like to optimize and
Click 'Optimize Selected Peak Shapes'.
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Fifth Step: Set TransformWindows
Establishing transform windows for your compounds limits the amount that individual
clusters can move within the Profiler module and improves the quality of your profiles.

If you set transform windows manually, ensure that they are wide enough to account for
the degree of variability in cluster position that you expect to see in your samples. For
example, if you routinely analyze spectra with widely varying pH, you will need larger
transform windows than if your sample spectra are always close to the same pH.

The most common influences on the position of a cluster in a compound are pH and ion
concentrations. To manually set accurate transform windows for a compound, consider
acquiring spectra of the pure compound at the outer limits of the conditions you expect to
encounter when profiling the compounds in experimental mixtures. This makes it easier
to determinemaximum extent of these effects on the cluster positions in your compounds.

In the absence of specific information about the behavior of a cluster, you can set a default
transformwindow for the cluster. Thedefault transformwindow is 0.04ppmwide, centered
on the current cluster center. For a cluster appearing at 1.000 ppm, the default transform
window sets lower and upper limits of 0.98 and 1.02 ppm, respectively.

Compound>TransformWindow
> Edit for Selected Cluster...

Menu Location

Icon

How to set the transform window for a cluster

1. Select the cluster for which youwould like to set a transformwindow and open the
'Edit TransformWindow' Dialog.

2. Select Limit transforms to, and enter the new lower and upper limits for the
selected cluster. Click OK

How to change the TransformWindow for a cluster

1. Select the cluster whose transformwindow youwould like to change and open the
'Edit TransformWindow' dialog.

2. Enter the new lower and upper limits for the selected cluster and click OK.

Compound>TransformWindow
> Set Default on Selected

Clusters
Menu Location

Icon

Compound>TransformWindow
> Set Default on All Clusters

Menu Location

Icon

How to set the default TransformWindow for cluster(s).

1. Single Cluster: Select the cluster for which you would like to set the transform
window and on the CompoundMenu, selectTransformWindow> Set Default on
Selected Cluster.

2. All Clusters: On the Compoundmenu, selectTransformWindow> Set Default on
All Clusters.

Compound>TransformWindow
> Clear for Selected Clusters

Menu Location

Icon

Compound>TransformWindow
> Clear for All Clusters

Menu Location

Icon

How to clear the transform window for cluster(s)

• Single Cluster: Select the cluster for which you would like to clear the transform
window and on the Compound menu, select TransformWindow > Clear for
Selected Clusters.

• All Clusters: On the Compound menu, select TransformWindow > Clear for All
Clusters.
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Tools > pH Sensitivities...Menu Location

Icon

How to set pH sensitive TransformWindows

1. On the Tools menu, click pH Sensitivities and Click Load Data Points.

2. Select the signatures that you would like to use to describe pH sensitive centers
and transform windows for the compound.

3. Click Set Data Points, then; Click Optimize Lines.

4. Review the clusters in the compound. Click Accept to apply the automatically
generated expressions for cluster centers and transform windows to your
compound..

Tips and Tricks

• You should always apply transform windows to any compound that you create.
Compoundswithout transformwindowswill always appear in theCompoundTable
in Profiler when performing a Quick Search by region.

• Manyof theoperationsdescribedabove for single clusters (settingdefault transform
windows, clearing transform, etc.) can also be performed on multiple selected
clusters at once.

• A transform window applies to the center of a cluster, not the positions of its
outermost peaks. Consider only cluster centers when you manually set transform
windows for your compounds.

• After you have set a transform window for a cluster, if you try to move the cluster
beyond either limit of the transformwindow, the limit moves to accommodate the
new position of the cluster. If the transform window was an expression, adjusting
it in this manner will replace the expression with a constant.

• You may need to acquire multiple spectra to determine appropriate transform
windows for a compound. Remember that some compounds, and some clusters
within a compound, aremore sensitive than others to pH changes and othermatrix
effects.

• When you create pH sensitive compounds, expressions (functions of 'pH') for the
transform windows are calculated automatically, based on the set of spectra that
you select. You can view or edit this expressions by clicking on the expression icon
( ) in the text box for the transform.

Related Topics

• “ii) Adjust Peaks”

• “iii) Group Peaks as a Cluster”

• “Cluster Navigator”

8.4 Optional Steps

Compound Fit Style
When creating a compound, adjust fit style by using the “Compound Details” dialog. By
default all compounds use the peak-based fit style, which fit the exact areas and lineshapes
of individual compounds while profiling an NMR spectrum. These peak-based compounds
canbeused toquickly andeasilydeconvolve (breakdown)overlapping regions in a spectrum
and generate accurate profiled concentration values.
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Sometimes, however, youmay prefer to assign the region-based fit style to a newly created
compound. Region-based compoundswill automatically fit themselves to a spectrumwhile
profiling, ignoring the shape of their own individual peaks and instead fitting the entire
region around each of their clusters. This fit style is ideal for compounds whose individual
peak shapes are not modelled accurately enough to provide a good fit.

Using the region-based fit style allows you to create new compounds very quickly and
withoutworrying toomuchabouthowtheyare affectedby changes topH,magnet frequency,
and other acquisition variables. But it has disadvantages, too.

For example, region-based compounds cannot overlapwith other region-based compounds.
Also, they are not associated with a sample concentration, so Profiler will never report a
concentration value for them. Instead, Profiler calculates the area of a region-based
compoundby summingup the areas of your spectrumwithin eachof the compound's cluster
regions. This total area is proportional to the real underlying concentrationof the compound,
so it can still be used for various kinds of analysis.

Region-based compounds can also used for simple compound identification.

How to change the fit style of a compound

1. Click Compound Details.

2. Choose region-based fits or peak-based fits on the General tab.

Tips and Tricks

• You don't have to worry too much about the exact shape of each cluster in your
region-based compounds. Just make sure that the peaks are far enough apart to
capture each cluster's entire area.

• The “GenerateCluster forRegion” and “iv)Optimize SelectedPeakShapes” features
provideaquickandeasyway togenerate and fit cluster shapes for your region-based
compounds.

Related Topics

• “Generate Cluster for Region”

• “iv) Optimize Selected Peak Shapes”

Import Simulation
Importing lets youuse an existing spin simulation (.xss) or legacy compoundalbum(.cca)
to guide the construction of a new compound signature.

File > Import Simulation...Menu Location

Icon

How to import a spin simulation or compound album

1. Open the Import Compound dialog.

2. Locate the folder containing the simulation or album file that you would like to
import.

3. Select the simulation or album file and click Open.

4. Choose a calibration method.

If you are calibrating to a spectrum file (.cnx), click the Browse button (...) and
locate the spectrum file you would like to use.

The spectrum that you choose is overlaid in the Spectrum View.

5. Click OK.
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Tips and Tricks

• Calibrate a signature to a real spectrum for accurate resultswhenusing the signature
for an analysis. This will ensure that the simulation is run at the same magnet
frequency as the calibration spectrum when it is imported.

• Calibrating to theDefault Environment insteadof a spectrumwill run the simulation
at 800 MHz while importing it. It will have a pH of 7.00, and CSI settings
corresponding to DSS at 0.500 mM (height of 1 si, width of 1 sw).

• The magnet frequency and spectrum pH for the current spectrum overlay appear
in the status bar at the bottom of the Compound Builder window. If there is no
spectrum overlay, the displayed values correspond to the default environment.

Related Topics

• “Spectrum Overlays”

• Chapter 9, Spin Simulator

• “Compound Details”

Generate Cluster for Region
You may wish to build a compound signature that will let you verify that the compound is
present in a spectrum, without necessarily providing the full range of flexibility that a
chemically accurate signature affords. You can quickly create these limited-use signatures
using automatically generated clusters. Generated clusters lack the chemical accuracy of
signatures that are backed by spin simulations, but provide a quick model of the lineshape
of a compound under specific conditions.

Tools > Generate Cluster for
Region

Menu Location

Icon

How do I generate a cluster to match a region of the spectrum?

1. Select the region of the spectrum that you would like to match with a generated
cluster.

2. Click Generate Cluster for Region.

Tips and Tricks

• Unlike Spin Simulated clusters, generated clusters haveno formal theoretical basis.
They simply contain a number of Lorentzian peaks that approximate the overall
shape of part of the overlaid source spectrum. These generated peaks will not let
you accurately account for significant changes in the spectrum based on magnet
frequency, pH or other systematic variations.

• You should only expect a compoundwith generated clusters to fit accurately if you
are profiling spectra that have been acquired under conditions very similar to the
compound's source spectrum. This restriction makes compounds with generated
clusters ideal candidates for the region-based fit style (see “Compound Fit Style” .)

• Generated clusters are alreadyoptimized.Using theOptimize SelectedPeak Shapes
feature on them will not give any better results.

• When you generate a cluster, Compound Builder will only use up to 100 peaks to
match the selected region. If the region you are trying tomatch cannot be accurately
modeled using 100 peaks, try selecting a smaller region, adding more peaks
manually, or simulating the compound in Spin Simulator and importing the
simulation.
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Related Topics

• “Select Region”

• “Import Simulation”

• “i) Add, Select, and Delete Peaks and Clusters”

• “ii) Adjust Peaks”

• “iv) Optimize Selected Peak Shapes”

New Compound

File > New Compound...Menu Location

Icon

The New Compound feature creates a new compound file that contains the size, position,
and shape of the clusters and peaks that make up a single compound's NMR signature. The
new compound starts with default “Compound Details” , including a magnet frequency of
800 MHz and a sample concentration of 5 mM.

Tips and Tricks

• When you open or create a compound, it does not have a spectrum overlay by
default. Adda spectrumoverlaybeforeyoubeginbuilding the compound's signature.

• You can overlay one spectrum at a time in Compound Builder.

• You need to save the new compound (as an .xcpd file) to retain changes that you
have made.

• Spectrum overlays are not retained when a compound is saved.

• If the compound that you've created is not always going to be a good fit when it is
used to profile real NMR signatures, you might want to switch your compound's
Fit Style from from peak-based to region-based (see “Compound Fit Style” ).

Related Topics

• “Spectrum Overlays”

• “Compound Fit Style”

• “Compound Details”

Manage Cluster IDs
Clusters have ID numbers that are normally not visible to the user. But if you create a new
versionsof an existing compoundormultiple compoundsignatures for the samecompound
(for example, if you are going to make a pH sensitive compound) then it is important to
make sure that the cluster ID for each cluster is the same in every compound signature.

Tools > Manage Cluster IDs...Menu Location

Icon

How do I change the cluster IDs in a signature?

1. On the Tools menu, clickManage Cluster IDs....

2. Click and drag the clusters in the list to change their order.

Or

Select a cluster in the list and use the green up and down arrows to change the
position of the cluster in the list.

3. Click OK.
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Tips and Tricks

• Cluster IDs are used by the pH sensitivities dialog to determine which clusters
should be considered as corresponding to the same signal across all of your selected
data points. Make sure that the clusters appear in the proper order in each of your
data points before applying pH sensitivities.

• A cluster that appears upfield fromanother cluster at one pHmay appear downfield
from the same cluster at a different pH. Consider overlaying all of your data point
spectra (.cnx) together in Processor or Profiler to more easily see the behavior of
clusters across the full pH range.

• If you have already used a compound to profile spectra, replacing that compound
in your library with a new version that has different cluster IDs will make your
existing fits of that compound invalid.

Related Topics

• “pH Sensitivities”

pH Sensitivities
You can make compound signatures that you create in Compound Builder sensitive to the
pHof the spectrum that you are profiling.Whenused in Profiler, the clusters of pH sensitive
compounds will automatically adapt their centers and transform windows based on the
profiled spectrum's pH, ensuring that they start closer to their correct position and
simplifying compound identification in complex regions of the spectrum.

Tools > pH Sensitivities...Menu Location

Icon

How do I make a compound signature pH sensitive?

1. Make sure that you have a set of compound signatures (.xcpd files) available touse
as data points when calculating pH curves. You will create these signatures using
Compound Builder. They must satisfy the following criteria:

• All of the compound signaturesmust have the same number of clusters, in the
same order.

• Each signature must have its valid pH set to the pH value from the signature's
originating sample, via theCompoundDetails dialog. Use a single value instead
of a range.

2. Select a signature to use as a 'master' signature. This signature will become the pH
sensitive compound signature, and therefore should be verywell fit to its associated
spectrum file (.cnx). The remaining signaturesmust haveaccurate cluster locations,
but otherwise do not need to be perfectly fit to their associated spectra.

3. Open the master signature file (.xcpd) in Compound Builder, and overlay its
associated spectrum file (.cnx).

4. On the Tools menu, click pH Sensitivities....

5. Click Load Data Points... and choose the your compound signatures.

6. Click Optimize Lines.

7. Review the resulting pH curves for each cluster by clicking the various tabs at the
top of the pH Sensitivities dialog.

8. Click Accept to apply the automatically generated cluster center and transform
window expressions to the clusters in your master signature, and set the valid pH
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of the master signature to the range defined by the pH values of your individual
data points.

Tips and Tricks

• Clusters that appear green in the Cluster Navigator are pH sensitive, meaning that
their heights, positions, and widths all change with spectrum pH. If a compound
signatures's cluster centers and transformswere setwith thepHSensitivities dialog,
all of its clusters should be green.

• If youmanually adjust any cluster after applying pH sensitivities to the compound,
someor all of its automatically generatedpHsensitivity expressionswill be replaced
with constant values. These clusters are no longer entirely pH sensitive, and will
not appear green in the Cluster Navigator.

• If the clusters in your set of signatures appear in different orders in some of the
files, use Manage Cluster IDs to rearrange the cluster IDs in the signatures so that
they match.

• If the signatures you use as data points are at a different spectrometer frequency
than yourmaster signature, youmay need to apply an offset to ensure accurate pH
curves. Click Lock to Current Clusters in the pH Sensitivities dialog to calculate
the offset before reviewing and accepting the pH curves.

Related Topics

• “ii) Adjust Peaks”

• “Fifth Step: Set TransformWindows”

• “Manage Cluster IDs”

• “Compound Details”
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Chapter 9. Spin Simulator

Spin Simulator is a powerful tool for creating simulations of NMR spectra, based on
user-defined spin systems and reference spectra. You can use these simulations as starting
points for creatingyourowncompoundsignatures, especially if youneed to create signatures
at multiple magnet frequencies, or you want to create robust signatures with a strong
theoretical backing.

To use Spin Simulator effectively, you'll need a basic understanding of NMR theory, and you
should know how to interpret NMR spectra, especially J-coupling. If necessary, Chenomx
experts can also provide compound fitting services andhelpdevelop specialized compound
libraries for you.

For a hands-on introduction to Spin Simulator, see “Tutorial and Sample Files” .

9.1 Overview

❶ Sidebar View Dropdown Menu. Lets you change the currently visible Sidebar view.
❷ Spin Definition. Sidebar view that displays the currently selection Spin Definition.
❸ J-Value Editor. Lets you vary the J-value for the currently selected J-modifier.
❹ J-Modifier List. Lets you add, select, edit or remove J-modifiers associated with the

currently selected spin definition.
❺ SpinDefinition List and SimulationDetails. Facilitates selection of spin definitions and

spin systems. Also displays information about the current simulation, including the
simulation frequency and numbers of spin systems, transitions, and J-modifiers
represented in the simulation.

❻ Spin Navigator. Lets you navigate among the spin definitions of the currently open
simulation. You can enable or disable the Spin Navigator using the Viewmenu.
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❼ Spectrum Graph. Displays the spectrum overlay as well as the simulation line and the
currently selected spin definitions.

❽ Spectrum Thumbnail. Displays a thumbnail image of the current spectrum. You can
also use the thumbnail to navigate the Spectrum View at various zoom settings.

❾ Status Bar. Displays the current cursor position in the units specified by the View > X
Scale andView>YScale settings. Also displays information about recent user actions.

9.2 Simulating Tools
Spin Simulator provides you with a variety of tools to help you create accurate spin
simulations by adding,manipulating and removing spin definitions and coupling constants,
grouping spindefinitions into spin systems, andviewing summarydetails about your current
simulation.

Spin simulation is a computationally intensiveprocess, and takesmore timeas the simulation
you are creating becomes more complex. Generally, the amount of time required to
recalculate a simulation increasesmore or less linearlywith the number of spin definitions
(protons) in the simulation, and exponentiallywith the number of distinct J-couplings. Spin
Simulatormonitors theoverall complexityof your simulationas youwork, and if youattempt
to take an action thatwould result in unusable simulation times, the action is cancelled, and
you see a warning dialog indicating that the resulting simulation would be too complex.

New Simulation

File > New Simulation...Menu Location

Icon

NewSimulation creates a new spin simulationwith the default simulation frequency of 800
MHz.

Tips and Tricks

• The new simulation does not have a spectrum overlay by default. Add a spectrum
overlay before you continue editing the simulation.

• You can overlay only one spectrum at a time in Spin Simulator.

• You need to save your simulation to an .xss file retain the changes that you have
made.

• Spectrum overlays are not retained in the saved files.

Related Topics

• “Spectrum Overlays”

• “Simulation Details”

Spin Systems
If you need tomodel distinct structures in a single simulation, such as different enantiomers
in solution, you may want to use spin systems to organize them. A spin system in Spin
Simulator is a set of spin definitions that you have defined as only interacting with each
other. These spin systems can have their own abundance in solution.

Simulation > Add New Spin
System...

Menu Location

Icon

How do I add a new spin system?

1. Click Add New Spin System.

2. If this is the first spin system you have added, a new dropdown list appears above
the SpinDefinition list, showing the available spin systems. Additional spin systems
also appear in this dropdown list.
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How do I select a different spin system?

1. In the Spin Definition list, select the spin system to which you would like to switch
from the drop-down list.

Alternately, click on a spin definition belonging to the other spin system in the
Spectrum Graph.

Simulation >Delete Current Spin
System...

Menu Location

Icon

How do I delete a spin system?

1. Select a spin system from the drop-down list above the spin definition list.

2. Click Delete Current Spin System.

Tips and Tricks

• Deleting a spin system deletes all spin definitions and J-modifiers associated with
the spin system as well.

Related Topics

• “Spin Definitions”

• “Spin Navigator”

• “Spin Definition (Sidebar)”

• “Simulation Details”

Spin Definitions
Spin Simulator creates computer models of the interactions among the members of a spin
system. Within Spin Simulator, you may consider a member of a spin system as equivalent
to a single proton, or a group of protons that are both chemical shift equivalent and
magnetic-equivalent. Spin definitons describe the members of spin systems, and are the
basic building blocks of the models created by Spin Simulator.

A spin definition consists of three basic pieces of information: The number of protons
represented by the spin definition, the center of the spin definition in ppm (equivalent to
a chemical shift in an NMR spectrum), and a width in sw (analogous to a linewidth at
half-height in an NMR spectrum).

You can organize spin definitions into spin systems, as described elsewhere in this chapter
(see “Spin Systems” ).

Simulation > Add Spin
Definitions

Menu Location

Icon

How do I add a new spin definition?

1. Click the Add Spin Definitions button on the toolbar, or from the menu under
Simulation > Add Spin Definitions.

2. Click on the screen the ppm location where you want the new spin definition. A
single proton spin definition will be added to the simulation. You can change the
number of protons and add J-Modifiers later.

3. Click on the Stop Adding Spin Definitions button on the toolbar (or press ESC) to
leave spin definition addition mode.

How do I edit a spin definition?

1. Select the spin definition by clicking on it in the Spectrum Graph, or by selecting it
in the Spin Definition list in the Simulation Details panel.

2. Do any of the following:
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• Click and drag the blue triangle on the horizontal axis to change the center of
the spin definition.

• Click and drag the blue triangle on the vertical axis to change the height of the
simulation.

• Click and drag the spin definition directly in the Spectrum View to change its
center and the simulation height simultaneously.

• Click anddrag the blue triangles on either edge of the spin definition (at around
half the height of the tallest peak) to change the width of the spin definition.

• Use the W and S keys or the up and down arrow keys to adjust the height of
the whole simulation up and down.

• Use the A and D keys or the left and right arrow keys to adjust the position of
the selected spin definitions left and right.

• Use the Q and E keys to display the next or previous spin definition.

Simulation > Reassign Selected
Spin Definitions...

Menu Location

Icon

How do I reassign a spin definition from one spin system to another?

1. Select a spin definition in the SpectrumGraphor by selecting it in the SpinDefinition
list in the information panel.

2. Click Reassign Selected Spin Definitions....

3. Select either a target spin system, or select a new spin system.

4. All spin definitions coupled to the current selected spin definitions will also be
reassigned. Uncheck the check box if you want to uncouple the selected spin
definitions and move only the selected spin definitions instead.

Simulation > Delete Selected
Spin Definition

Menu Location

Icon

How do I delete a spin definition?

1. Select a spin definition in the SpectrumGraphor by selecting it in the SpinDefinition
list in the information panel.

2. Click Delete Selected Spin Definition.

Tips and Tricks

• A spin definition can describe nomore than ten protons. However, given that a spin
definition typically describes chemically and magnetically equivalent protons, a
value greater than three (a methyl group) is often not necessary.

• A spin system can contain any number of protons and spin definitions, as long as
the total number of transitions is less than 2000. If you need to create a simulation
requiring more than 2000 transitions, you will need to use multiple spin systems.

The total number of transitions in the current simulation appears in the simulation
details (see “Simulation Details” ).

• Height adjustments always affect the whole spin system, not just the currently
selected spin definition. If you need to adjust the heights more than is possible in
Spin Simulator, finish the simulation, save it and import it in Compound Builder,
then make your adjustments there.

• Deleting a spin definition also deletes any J-modifiers that youhave associatedwith
that spin definition.
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Related Topics

• “Spin Systems”

• “Spin Navigator”

• “J-Modifiers”

• “Spin Definition (Sidebar)”

• “Simulation Details”

• “Import Simulation”

Spin Navigator
The Spin Navigator lets you quicklymove among the spin definitions that you have created
in the current simulation. It appears in the top left corner of the Spectrum Graph as an
ordered list of the approximate positions of all the spin definitions of the simulation, in ppm.
When you click on a spin definition's position, the view zooms to provide an optimal view
of the spin definition. You can also use the Spin Navigator tomove sequentially through the
list of spin definitions in either direction.

View > Show Spin NavigatorMenu Location

How do I display the spin definitions of a simulation in the Spectrum Graph?

1. Make sure that the Spin Navigator is visible.

2. Click a spin definition's position to zoom directly to that spin definition. Click the
left or right arrow to move sequentially through the list of spin definitions.

Tips and Tricks

• Click on a spin definition anddrag along the SpinNavigator to include adjacent spin
definitions in the Spectrum Graph.

• Use the Q and E keys to display the next or previous cluster.

Related Topics

• “Spin Systems”

• “Spin Definitions”

• “Spin Definition (Sidebar)”

• “Simulation Details”

J-Modifiers
When you create a new spin definition, it appears on the SpectrumView as a single, unsplit
peak. J-modifiers let you split a spin definition into more complex shapes, to fit the shape
of real spectra. J-modifiers can be uncoupled, affecting only one spin definition, or coupled,
linking the spin definition to another one via its coupling constant. Coupled J-modifiers
result inmore accurate simulations, as Spin Simulator canuse them to calculatehigher-order
coupling effects, accounting for tenting and other complex behaviour.

Compound > Add New
J-Modifier...

Menu Location

Icon

How do I add an uncoupled J-modifier to a spin definition?

1. Select the spin definition to which you would like to add a J-modifier.

2. Open the Add New J-Modifier... dialog.

3. Enter a J-value for the new J-modifier, in Hz.
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4. Select Uncoupled Split, and specify a split count for the new J-modifier.

5. Click OK.

How do I add a coupled J-modifier to a spin definition?

1. Select one of the two spin definitions that you would like to link with a coupled
J-modifier.

2. Open the Add New J-Modifier... dialog.

3. Enter a J-value for the new J-modifier, in Hz.

4. Select Coupled, and select the spin definition to which you would like to link.

5. Click OK.

Compound > Edit Selected
J-Modifier...

Menu Location

Icon

How do I edit an existing J-modifier?

1. Select a spin definition.

2. Select a J-modifier that you would like to edit.

3. Open the Edit Selected J-Modifier... dialog.

4. Make your desired changes.

5. Click OK.

How do I couple two spin definitions using splits that I have already defined?

1. Select one of the two spin definitions that you would like to link, and select the
uncoupled split that will link it to the other spin definition.

2. Open the Edit Selected J-Modifier... dialog.

3. Select Coupled, and select the spin definition to which you would like to link.

4. Select the uncoupled split from the second spin definition that you would like to
link to.

5. Click OK.

Compound > Delete Selected
J-Modifier

Menu Location

Icon

How do I delete a J-modifier?

1. Select a spin definition.

2. Select a J-modifier that you would like to delete.

3. Click Delete Selected J-Modifier.

Compound > UncoupleMenu Location

Icon

How do I uncouple a J-modifier?

1. Select a spin definition.

2. Select a J-modifier that you would like to uncouple.

3. Click Uncouple.
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Compound > Ungroup Selected
Splits

Menu Location

Icon

Compound > Group Selected
Splits

Menu Location

Icon

How do I ungroup J-modifiers?

1. Select a spin definition.

2. Select an uncoupled split with a split count greater than 1.

3. Click Ungroup Selected Splits..

How do I group several J-modifiers?

1. Select a spin definition.

2. Select several uncoupled splits that you would like to combine. Hold down Ctrl or
Cmd to multi-select J-modifiers.

3. Click Group Selected Splits..

Tips and Tricks

• J-Modifiers can only link two spin definitions that are in the same spin system.

• When coupling two spin definitions, uncoupled splits are only shown if the degree
of splitting in the second spin definition makes theoretical sense according to the
number of protons in the first spin definition.

• When you delete a coupled J-modifier, you will delete it from both spin definitions
towhich it applies. If you onlywant to delete the J-modifier fromone spin definition,
uncouple it first.

• Uncoupling a coupled J-modifierwill result in an uncoupled split on each of the two
previously coupled spindefinitions, each split having the same J-value as theoriginal
coupled J-value.

• Most operations involving J-modifiers are available by right-clicking on a J-modifier
in the Simulation view.

Related Topics

• “Spin Systems”

• “Spin Definitions”

• “Spin Definition (Sidebar)”

9.3 Information Tools
While creating spin simulations, you can view and update spin systems, spin definitions
and J-modifiers associated with the current compound, and view overall details on the
current simulation.

Spin Definition (Sidebar)
The Spin Definition Sidebar view shows the currently selected spin definitionwhich allows
you to edit the properties, and create, edit or remove J-modifiers.
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View > Sidebars > Left Sidebar >
Spin Definition

Menu Location

Icon

View > Sidebars > Right Sidebar
> Spin Definition

Menu Location

Icon

How do I edit a spin definition and J-modifiers using the Spin Definition view?

1. Select a spin definition by clicking it in the SpectrumGraph, or by selecting it in the
Spin Definition list.

2. Click in any of the text fields and enter a new value to edit the number of protons,
center or width of the spin definition.

3. Edit J-modifiers by doing any of the following:

• Click Add... to add a new J-modifier to the current spin definition.

• Click Edit... to edit the selected J-modifier in the current spin definition.

• Click Delete to delete the selected J-modifier in the current spin definition.

Tips and Tricks

• Double-click on a J-modifier to change its coupling constant and coupling status,
including which spin definition the current one is coupled to, if any.

Related Topics

• “Spin Systems”

• “Spin Definitions”

• “J-Modifiers”

Simulation Details
The bottom center pane in the Spin Simulator window displays the Spin Definition list and
simulation details, i.e. information about the current simulation. Simulation details include
the simulation frequency, numbersof spin systemsand spindefinitions (spins), andnumbers
of transitions present in the current simulation.

Tips and Tricks

• When you overlay a spectrum, the simulation frequency is set to match that of the
spectrum overlay.

• Whenyoudonot have a spectrumoverlay, you can change the simulation frequency
in the simulation details to explore the effects of spectrometer frequency on your
simulated compound.

Related Topics

• “Spectrum Overlays”

• “Spin Systems”

• “Spin Definitions”
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Chapter 10. The Basics

This chapter covers basic software operations including: file operations, navigation, display
options and preferences that directly affect your day-to-day use of Chenomx NMR Suite.

10.1 File Management

Open Files
You can open Chenomx NMR Suite spectra files (.cnx) in Processor and Profiler, and you
can use them as overlays in Processor, Profiler, Compound Builder and Spin Simulator. You
canopenChenomxcompound files (.xcpd) inCompoundBuilder, andyoucanopenChenomx
spin simulation files (.xss) in Spin Simulator, or import them in Compound Builder.

Tips and Tricks

• Whenyouopen the next or previous file, the zoomsettings, selected compound and
selected compound sets, where applicable, are preserved.

• You can also open files using the Files Sidebar Panel (see “Files” ). This is especially
useful for skimming through sets of spectra.

• If youwant to open aAgilent spectrumnamedExample.fid, the rawdata is stored
in the file named Example.fid\fid, while the processed data is stored in the file
named Example.fid\datdir\phasefile.

• If you want to open a Bruker spectrum named Example\1, the raw data is stored
in the file named Example\1\fid, while the processed data is stored in the file
named Example\1\pdata\1\1r.

Importing Spectra
When you import a spectrum from a supported format (see “Spectral Data Processing” )
in Processor or Profiler, you can choose from a number of import options.

Table 10.1. Import NMR Data Options

Indicate whether a Chemical Shape Indicator (CSI) is
present in the sample. Specify the CSI used, and enter

Sample contains a Chemical
Shape Indicator (CSI)

its concentration in millimoles per litre (mM). You can
chooseDSS, TSP, Formate, or a CustomCSI (see “Define
Custom CSI” ).

Indicate whether any pH indicators are present in the
sample. If they are, Processor will attempt to

Sample contains one or more
pH Indicators

automatically detect thepHof the sample, subject to the
specified uncertainty, using signals from imidazole,
creatinine and DFTMP. You must have at least one of
these pH indicators present in the sample to attempt
automatic pH detection. If the pH is not detected, it will
be set to 7.00. You can change the pHmanually after the
spectrum is imported.
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Automatically apply phase adjustments to your
spectrum.When importing Agilent raw data (fid), you

Phase Correction

are given two options: Auto applies
automatically-determined phase angles, while Import
from VNMR imports the phase angles found in the
VNMR procpar file.

Automatically apply baseline correction to your
spectrum. Linear (Drift) applies a simple two-point

Automatic Baseline Correction

linear baseline correction, while Spline applies a cubic
spline baseline correction based on
automatically-determined breakpoints.

Automatically apply shim correction to your spectrum.
You can set a target linewidth in the Linewidth (Hz)
field.

Automatic Shim Correction

Reverseyourspectrumhorizontally.Onlyavailablewhen
you import Bruker raw spectrum files (fid).

ReverseSpectrum (Brukeronly)

Apply an exponential FID weighting (line broadening)
function to your data. Enter a positive value in Hz.

Line Broadening (Hz)

Automatically remove the water region from the
spectrum during the import process.

Delete Water Region

Enable zero-filling. Automatic zero-fills to the nearest
power of two that is at least twice as large as thenumber

Zero Fill To (FIDs only)

of points acquired in your spectrum. This is normally
the correct choice. You canalso choosea specific number
of data points, if youprefer. This option is only available
when you import raw spectrum data (e.g. fid files).

Restore all import settings for this type of imported
spectrum to their default values.

Defaults

Saving Files
Tips and Tricks

• Saving compound files in Compound Builder or simulation files in Spin Simulator
preservesonly themathematical peakdescriptionscreatedduring the fittingprocess.
CompoundBuilder andSpin Simulatordonot retain spectrumoverlays in the saved
files.

• In the event that Chenomx NMR Suite stops running unexpectedly, (due to, for
example, a power outage or system crash) the next time you run the software you
may be given the option to restore your unsaved data. Restoring your data is not
alwayspossible, however, so it is still highly recommended that you saveyourwork
frequently.

Closing Files
Tips and Tricks

• You cannot close a file that has unsaved changeswithout having the option of saving
the changes. If there arenounsaved changes, the file is simply closedwithout further
interaction.
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Undo and Redo
You can undo recent changes to the currently open file, and redo recently undone changes.

Edit > UndoMenu Location

Icon

Edit > RedoMenu Location

Icon

Tips and Tricks

• You can only redo changes that you have just undone. If you undo a change, then
make other changes, you can no longer redo the change that was undone.

10.2 Preferences
In Preferences, you can specify default folders, default settings for the Spectrum Graph,
colors of various graph elements and some module-specific settings.

File > PreferencesMenu Location

Icon

How do I turn off animated zooming?

1. Switch to the General module in Preferences.

2. Clear the check box labeled Enable Zoom Animation.

How do I change colors?

1. Click the swatch box corresponding to the color youwould like to change and select

2. Click OK to accept the selected color.

How do I set the initial zoom?

1. Select a module tab.

2. Select the Initial Zoom check box.

3. In the Initial Zoom fields, enter the default values (in ppm) for the range of the
spectrum to display.

How do I specify the default file folder?

1. Select a module tab.

2. Click the Always use this folder button.

3. Click the default folder browse button (...) and select desired folder.

Tips and Tricks

• When you click on a color swatch to change a color, the simple color chooser that
appears initially lets you choose froma selection of 15 common,well-distinguished
colors. Colors in this selection that are already used in the current module's
preferences are indicatedwith a faintwhite checkmark,while the currently selected
color is indicated with a strong white checkmark.

• The low and high frequencies for the initial zoommust be at least 1 ppm apart.

• The Advanced Preferences button allows you to specific additional preferences
and special preference overrides.

Related Topics

• “Spectrum Graph”
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Table 10.2. Preferences Overview

General Preferences

Lets you check for software updates, and togglewhether
the software will check for updates automatically.

Application Updates

Lets you change the color of the zoombox, and toggle the
zoominganimationsusedwhenyouchangezoomsettings
in the Spectrum Graph.

Zooming Preferences

Turns on initial welcome dialogs for all modules, in case
you want to see them again after choosing Don't show
this message again.

Reset Welcome Dialogs

Graph Settings

Toggles the default display of the spectrum line in the
Spectrum Graph in Processor and Profiler, and lets you
set its default color.

Show Spectrum Line

Toggles the default display of the sum line in the
Spectrum Graph in Profiler, and lets you set its default
color.

Show Sum Line

Toggles the default display of the compound line in the
Spectrum Graph in Compound Builder, and lets you set
its default color.

Show Compound Line

Toggles the default display of the simulation line in the
Spectrum Graph in Spin Simulator, and lets you set its
default color.

Show Simulation Line

Toggles the default display of the subtraction line in the
SpectrumGraph ineverymoduleexceptLibraryManager,
and lets you set its default color.

Show Subtraction Line

Changes the default color of the selection line in the
SpectrumGraph in Profiler, Compound Builder and Spin
Simulator.

Selection Line

Changes the default color of spectrum overlay lines in
the Spectrum Graph in Profiler, Processor, Compound
Builder and Spin Simulator.

Overlay Lines

Changes the default color of the CSI line in the Calibrate
CSI Spectrum Graph in Processor.

CSI Line

Changes the default color of the processing tools in
Processor, including thebaseline correctionbreakpoints,
shim correction peak, adjustment triangles, etc.

Processing Tools

Sets the frequency range of the Spectrum Graph that
initially appears when you open a file.

Initial Zoom (ppm)

File Preferences

Sets the number of files displayed when you click File,
then Open Recent.

Display Recent Files

Sets the default folder for saving and opening files.
Options are to use the last used folder, or always use the
specified folder.

Default File Folder

Library Manager
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Sets the folder where you can save Custom Reference
Cards. The softwarewill load these cards to usewith your

Custom Reference Cards
Location

custom compounds, or override default cards for
compounds.

Change Columns
In modules that have Compound Tables (Profiler and Library Manager), you can specify
which of the available columns are visible in the Compound Table.

View > Change Columns...Menu Location

Icon

How do I change the visible columns in the Compound Table?

1. Open the Change Columns dialog.

2. Select the checkboxes for the columns youwould like to display, and clear the check
boxes for the columns you would like to hide.

3. Click OK.

Tips and Tricks

• You can quickly display or hide a particular column by right-clicking in the header
row of the Compound Table and clicking the column that you would like to display
or hide.

Display Options
You can customize howmodules in Chenomx NMR Suite display information by toggling
the display of graph elements in the Spectrum Graph, or by changing the units used for
display. You can find all of the following options in the Viewmenu.

Table 10.3. View Menu Options

Changes the units that compound concentrations are
represented in. Available units are mM, μM and mg/dL.

Concentration Units

Changes the units represented on the horizontal scale in
the Spectrum Graph. Available units are ppm and Hz.

X Scale

Changes the units representedon the vertical scale in the
Spectrum Graph. Available units are si (standardized
intensity) and ni (normalized intensity).

Y Scale

Switches the Sidebar to the Compound Sets view.
Available in Profiler and Library Manager.

Sidebar > Compound Sets

Switches the Sidebar to the Legend view. Available in
Processor, Profiler, Spin Simulator and Compound
Builder.

Sidebar > Legend

Switches the Sidebar to the Processing History view.
Available in Processor.

Sidebar > Processing History

Switches the Sidebar to the Reference Card Panel view.
Available in Profiler, Compound Builder and Library
Manager.

Sidebar > Reference Card

Switches the Sidebar to the Simulation view. Available
in Spin Simulator.

Sidebar > Simulation

Toggles the display of the Left Sidebar.Show Left Sidebar
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Toggles the display of the Right Sidebar.Show Right Sidebar

Toggles thedisplayof the spectrumthumbnail inmodules
with a Spectrum View.

Show Spectrum Thumbnail

Toggles the display of the cluster navigator in Profiler
and Compound Builder.

Show Cluster Navigator

Toggles the display of the spin navigator in Spin
Simulator.

Show Spin Navigator

Toggles thedisplayof the J-Value editor in Spin Simulator.Show J-Value Editor

Toggles the display of the grid lines on the SpectraGraph.Show Grid Lines

Toggles the display of the stack overlay slider in
Processor and Profiler.

Show Stack Slider

Specify which of the available columns are visible in
modules with a Compound Table.

Change Columns

• You can also change the colors ofmanyelements in the SpectrumGraphby adjusting
settings in the Preferences dialog.

Related Topics

• “Preferences”

10.3 Sidebar

View > Show Left SidebarMenu Location

Icons

View > Show Right SidebarMenu Location

Icons

The Sidebars are used to display frequently-used information, available on both the left and
right side of the screen. Several views are available in each Sidebar, including: Legend (all
modules except Library Manager), Files (all modules except Library Manager), Reference
Card Panel (Profiler, Compound Builder and Library Manager), Compound Sets (Profiler
and Library Manager), Simulation (Spin Simulator) and Processing History (Processor).

Tips and Tricks

• You canopen and close the left and right sidebars independently, to display asmuch
or as little extra information as you like.

• Use the drop-down menu at the top of a Sidebar to choose which view you would
like available in that Sidebar.

• A Sidebar must be opened before you can access any particular view in it.

• If you set the contents of one Sidebar to be the same as the other Sidebar, the
contents of the Sidebars will simply swap sides.

Related Topics

• “Information Tools” , in Chapter 4: Processor

• “Information Tools” , in Chapter 9: Spin Simulator

• “Information Tools” in Chapter 8: Compound Builder (PRO Only)

Legend
TheLegend is an interactive display of the various lines currently appearing in the Spectrum
Graph. You can use the Legend to toggle the display of each line, change their colors, or even
remove overlays or individual compound lines from the display completely.
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View > Sidebars > Left Sidebar >
Legend

Menu Location

Icon

How do I toggle the display of a line?

1. Switch to the Legend view in the Sidebar.

2. Select the check box next to a line to display it, or clear the check box to remove it
from the Spectrum Graph.

View > Sidebars > Right Sidebar
> Legend

Menu Location

Icon

How do I change a line color using the Legend?

1. Click the colored box beside an entry in the Legend.

2. Click one of the preconfigured colors in the color chooser, or clickMore... to choose
from a larger selection of colors.

How do I remove an overlay using the Legend?

1. Click the X beside an overlay entry in the Legend.

2. Or clickRemoveAllOverlays in the dropdownmenu for theOverlay Lines section.

Howdo I automatically set the colors for all the current overlays or pinned compounds?

1. Click Set All to Different Colors or Set All to Default Color ( ) in the dropdown
menu for the Overlay Lines or Compound Lines section.

Tips and Tricks

• Items in the legend are organized into sections. Many of these sections have a
dropdownmenu in the top right corner. If you click on this dropdown, you can see
additional actions that can be performed on all the items in that section.

• The topmost sectionof theLegendcontains thedefault lines that are alwaysavailable
in the current module.

• You can change the colors of the default lines in amodule using the preferences for
that module.

• Each of the default lines for amodule can be toggled on or off temporarily using the
Legend. To change thedefault state of these lines, use thePreferences for themodule
that you would like to change.

• Changing the color of a compound line using the Legend in Profiler is equivalent to
setting a custom color using the Compound Table. The custom color is saved with
the spectrum, and will be used when the spectrum is reopened.

Related Topics

• “Spectrum Overlays”

• “Preferences”

• “Compound Table”

• “Colors/Stars/Pins/Remember Selection”

Files
The Files view is an interactive display of other files appearing in the same folder as your
currently open file.
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View > Sidebars > Left Sidebar >
Files

Menu Location

Icon

View > Sidebars > Right Sidebar
> Files

Menu Location

Icon

Tips and Tricks

• Click Next or Previous to open a file adjacent to the currently open file.

• There is a dropdownmenu next to theNext and Previous buttons that allows you
to control which aspects of the current display will be preserved whenever you
click on either button. For example, you can choosewhether tomaintain the current
zoom level in the newly opened file, or the current selected compounds, or the
current spectrum overlays.

• You can open a file in a newwindow by right-clicking on the entry in the Files view
and selecting Open in NewWindow....

• You can still use the Next and Previous buttons when the Files view is not open.
Simply press Ctrl-Shift-R or Ctrl-Shift-W to open the next or previous file,
respectively, or click the appropriate option in the File menu.

Related Topics

• “Spectrum Overlays”

• “Preferences”

• “Compound Table”

• “Colors/Stars/Pins/Remember Selection”

Reference Cards

View > Sidebars > Left Sidebar >
Reference Card

Menu Location

Icon

View > Sidebars > Right Sidebar
> Reference Card

Menu Location

Icon

The Reference Card Panel Sidebar view displays information about specific compounds
including structure image, molecular formula and weight, alternate names and links to
external reference sites. Use this information to verify the identity of the compound that
you are fitting and better understand the signature and behaviour of the compound in your
sample.

The compound represented in the Reference Card Panel in Profiler and Library Manager is
the compound that you currently have selected in the Compound Table. In Compound
Builder, it is the compound matching the Chenomx Compound ID that you have specified
in the Compound Details dialog.

The structure image for all Chenomx reference compounds have been annotated to show
the atoms that contribute to each compound's NMR signature. In Profiler and Compound
Builder, you can click on an atom in the structure image, and the clusters associated with
it will be be selected. Likewise, when you select a cluster, the associated atoms on the
structure will become highlighted.

Tips and Tricks

• Some sections in the Reference Card Panel are collapsed by default, including
AlternateNames andAlternate CASRegistry. To expand them, click the button next
to the section name. Click the button again to collapse the section.

• Each of the External Database References are links to the indicated database. Click
a link to open the associated database entry in your system's web browser.

Related Topics

• “Preferences”

• “Profiling Tools”

• “Build a Compound”

93Sidebar



• “Compound Details”

Quick Searches
Quick Searches let you temporarily limit the number of compounds appearing in the
CompoundTable based on search criteria in order to locate a particular compound in large,
or numerous Compound Sets. The search criteria can include text searches based on
compoundname, location, compound IDs, compound comments or all of these. You can also
search by frequency, listing all compounds appearing at a specific frequency, or within a
frequency range.

How to perform Quick Search

1. Locate the search box at the top right of the Compound Table or press Ctrl-L to
automatically focus the search field.

Click the binoculars icon at the left edge of the search box to choose the type of
search to use (Compound Name, Compound Comment, Compound ID, Location or
All). If you do not specify a search type, the default is All.

2. Type your search terms in the Quick Search box. The contents of the Compound
Table update to show all matches to your current entry.

3. Click the X at the right edge of the search box to cancel the search and restore the
full list of compounds. Clearing the search field also resets the search type to All.

Search for compounds near a single or multiple frequencies using the Spectrum View

1. Right-click on the spectrum, and click Search for Compounds Near x.xx ppm to
initiate a single location search, or Add x.xx ppm to search locations to append
the current location to the existing search location(s).

2. Click the X at the right edge of the search box to cancel the search and restore the
full list of compounds.

Search for compounds in a single or multiple frequency ranges using a selected region

1. Use the Select Region tool to select a region of the spectrum.

2. Right-click on the selected region, and click Search for Compounds in thisRegion
or Add Region to search locations.

3. Click the X at the right edge of the search box to cancel the search and restore the
full list of compounds.

Search For Compounds is an alternate method for setting up a Quick Search based on a
frequency or range that you type, rather than based on clicked locations in the Spectrum
View.

Tools > Search For Compounds...Menu Location

Icon

Filter the compounds in the Compound Table based on a specific frequency or range

1. Open the Search for Compounds dialog.

2. Enter the frequencyor range that youwant to use to search theCompoundTable.All
individual queries must start with @, and the list must be comma separated. For
instance, @1.20 to 1.25, @7.21 to 7.23 would search for compounds having peaks
appearing in both the 1.20 to 1.25, and 7.21 to 7.23 ppm range.

3. Click OK.
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Tips and Tricks

• Quick Searches temporarily limit the number of compounds displayed. Use
Compound Sets created in Library Manager to define a more permanent working
set of compounds for profiling a particular type of spectra.

• Reset the Quick Search box and clear all filters at any time by pressing Esc.

• Click repeatedly anywhere under the sum line (red) in the SpectrumGraph to cycle
through the compounds contributing to the sum line at the frequency that you
clicked.

• Right-click anywhere under the sum line (red) in the SpectrumGraph, the resulting
context menu shows a list of compounds contributing to the sum line at the
frequency that you clicked. Select a compound from the list to make it the active
compound.

• Perform frequency and frequency range searches directly from the Quick Search
box. For example, type@2.89 to find compounds appearing at 2.89 ppm, or type
@3.0 to 7.0 to find compounds appearing between 3.0 and 7.0 ppm.

Related Topics

• “Spectrum Graph”

• “Compound Table”

Spectrum Details

View > Sidebars > Left Sidebar >
Spectrum Details

Menu Location

Icon

View > Sidebars > Right Sidebar
> Spectrum Details

Menu Location

Icon

The Spectrum Details Sidebar view displays information about your currently loaded
spectrum. This information appears in three sections.

• Calibration shows a summary of the calibration parameters for the current
spectrum and includes CSI, CSI concentration, and the spectrum's pH. These values
can be edited in the Processor's calibration tools.

• Acquisitiondisplays details about howyour spectrumwas originally acquired and
imported, including the spectrum's spectral (sweep)width,magnet frequency, pulse
sequence, etc. These details cannot be edited.

• Comments section is used for additional user comments about the spectrum. If any
noteswere imported fromtheoriginal spectrumsource, they'll appear in this section.
You can replace or expand this text however you wish.

Tips and Tricks

• You can hide any section in the Spectrum Details view by clicking on the section's
title bar. Click on the title again to restore the hidden section.

• You can only change the details in the Calibration section by using Processor's CSI
and pH calibration tools.

• You must save the spectrum to retain any changes that you have made to the
Comments section.

Related Topics

• Chapter 3, Handling Samples and Spectra

• “Importing Spectra”

• “”
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• “Calibrate pH”

Processing History
The Processing History view in Processor tracks processing effects that you add to a
spectrum, recordingdetails about each effect and letting you edit or reverse themasneeded.

Related Topics

• “Processing History (Sidebar)”

Compound Sets

Compound Sets (Sidebar)

Compound sets are groups containing compounds found in your Library. You can use
compound sets that you have created in LibraryManager tomake the task of profiling your
spectra easier, by placing compounds that interest you the most at your fingertips.

The Compound Sets view lets you modify the contents of the Compound Table to include
any combinationof theCompoundSets that youhave created inLibraryManager. Thepanel
contains a list of every compound set that is currently defined. Contents of the checked
compound sets appear in the Compound Table.

View > Sidebars > Left Sidebar >
Compound Sets

Menu Location

Icon

View > Sidebars > Right Sidebar
> Compound Sets

Menu Location

Icon

How do I select multiple compound sets?

1. Click the checkboxnext to theCompoundSets that youwant to add to theCompound
Table.

How do I select a single compound set?

1. Click on the name (as opposed to the checkbox) of the Compound Set that youwant
to select. All other Compound Sets will be deselected.

Tips and Tricks

• Reference Compound Sets, which contain any Chenomx Reference Compounds in
your library, appear automatically in the Compound Sets view. If your library
contains any non-Chenomx compounds, including ones that you created yourself,
they will appear in a separate compound set called Custom Compounds.

• When you filter the Compound Table by frequency or range, only compounds from
all the currently active compound sets are considered, since these are the only
compounds in the table. You can use this, for example, by creating a compound set
containing only compounds that appear in urine samples. Then, when this urine
compound set is the only one active, any quick searches that you performwill only
return compounds that appear in urine samples as potential hits.

• A compound set called Profiled Compounds always appears at the top of the
CompoundSets view inProfiler. TheProfiledCompounds set includesall compounds
in the current spectrum that have modified fits, custom colors, pins or stars.

• Profiled Compounds also contains subsets that appear as you start profiling
compounds. These sets are automatically updated as you work, and allow you to
quickly select profiled compounds that meet specific critia. For example, you can
select to view only the compounds that have a defined fit, or only the starred
compounds.
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• The Profiled Compounds set updates continuously, so if you clear a compound, it
immediately disappears from Profiled Compounds. In this case, you can still select
the compound from its original compound set.

• If you change the contents of a compound set in Library Manager, your changes
immediately appear in Profiler, including modified selection rules for Smart
Compound Sets, manual changes to Compound Sets by adding or removing
compounds, and created or deleted compound sets.

Related Topics

• “Profiling Tools”

• “Automatic Compound Sets”

• “Compound Sets”

• “Smart Compound Sets”

Simulation
TheSimulationview in Spin Simulator lets you select, viewandedit elements of the currently
open spin simulation, including spin systems, spin definitions and J-modifiers.

Related Topics

• “Spin Definition (Sidebar)”

10.4 Spectrum Graph
The Spectrum Graph displays your NMR spectrum as a graph of intensity vs. frequency. In
addition to the simple zoom and scroll that you may be familiar with in other software,
Chenomx NMR Suite includes a number of specialized tools for manipulating your view of
your spectrum.

• Click and drag directly on the spectrum. A red zoom box appears to show you the
region you are about to zoom in on.

• Use the horizontal and vertical scroll bars appearing at the bottom and right sides
of the Spectrum Graph.

• Middle-click anywhere in the Spectrum Graph to apply an Auto Zoom.

• Select a region using the “Select Region” tool, and double-click in the region, or
right-click in the region and selectExpandRegion. The region expandshorizontally
to fill the Spectrum Graph.

• Select a region using the “Select Region” tool, and middle-click in the region, or
right-click in the region and select Auto Zoom Region. The region expands
horizontally to fill the Spectrum Graph, and an Auto Zoom is applied.

• Place themouse cursor anywhere in the SpectrumGraph, and use themouse scroll
wheel to adjust the Vertical Zoom.

• Place themouse cursor anywhere in the SpectrumGraph, then hold down the Shift
key and use the scroll wheel on your mouse to scroll horizontally.

• Place themouse cursor anywhere in theSpectrumGraph, press andhold theControl
key (Command for Mac OS X) and use the mouse scroll wheel to adjust the
Horizontal Zoom.

• Press + (plus) or - (minus) to adjust the Vertical Zoom.
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• Press * (asterisk) or / (slash) to adjust the Horizontal Zoom.

Spectrum Thumbnail
The Spectrum Thumbnail appears in the bottom right corner of modules with a Spectrum
View, and displays a miniature version of the Spectrum Graph. You can interact with the
Spectrum Thumbnail to change what's shown in the Spectrum Graph.

View > Show Spectrum
Thumbnail

Menu Location

How do I toggle the display of the Spectrum Thumbnail?

1. Click Show Spectrum Thumbnail.

How do I use the Spectrum Thumbnail?

• Click and drag in the Spectrum Thumbnail. A red zoom box appears to show you
the region you are about to zoom inon, and remains to indicate the region currently
displayed in the Spectrum Graph.

• Click anddrag inside the zoombox tomove it. The SpectrumGraphupdates to show
the new region.

• Click anddrag one of the solid borders of the zoombox tomove that border, or click
and drag one of the corners to move the size and shape of the displayed region.

• Click or double-click anywhere in the Spectrum Thumbnail outside the zoom box
to show the entire spectrum in the Spectrum Graph. The results are the same as
using the “Show Entire Spectrum” zoom tool.

Select Region
You canuse the Select Region tool as an alternate zoom function, to specify areaswithwhich
to filter the Compound Table, and to obtain information about the selected region itself,
including the region's width and the area under various lines within the region.

View > Zoom > Select RegionMenu Location

Icons

How do I select a region?

1. Activate Select Region.

2. Click and drag across a region of the Spectrum Graph to select the region.

Tips and Tricks

• You can also activate Select Region by double-clicking anywhere in the Spectrum
View.

• Double-click in the selected region to expand the region horizontally to fill the
Spectrum Graph.

• Middle-click in the selected region to expand the region horizontally to fill the
Spectrum Graph and apply an Auto Zoom.

• Additional information about the selected region appears in the top right corner of
the Spectrum Graph. The information displayed always includes the region width
in Hz and ppm. Depending on the module, the display can also include the areas
under the compound line, overlay line, simulation line, spectrum line or sum line
within the selected region, as well as the percentage of the selected area fit by the
sum line (Profiler only).

• In Profiler, you can use the selected region to filter the contents of the Compound
Table via Quick Searches. Right-click on the selected region, then click Filter for
Compounds in Selected Region.
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• The selected region remains in the Spectrum Graph until you click on an empty
region of the Spectrum Graph, select a new region using the Select Region tool, or
expand the current selected region to fill the Spectrum Graph.

Related Topics

• “Compound Table”

• “Quick Searches”

Spectrum Overlays
OverlayChenomxspectra (.cnx) inanymodulewithaSpectrumView.Overlayinga spectrum
in Compound Builder or Spin Simulator can aid the compound signature creation process,
while overlays inProfiler andProcessor canprovideuseful visual references to other spectra
in a dataset.

Tools > Add Spectrum Overlays
Menu Locations

Tools > Set Spectrum Overlay

Icon

How do I overlay a spectrum in Compound Builder and Spin Simulator?

1. Click Set Spectrum Overlay.

2. Locate the folder containing the spectra that you would like to overlay, and select
the spectra.

How do I overlay multiple spectra in Profiler and Processor?

1. ClickTools>AddSpectrumOverlaysordrag-and-drop files or directoriesdirectly
into the Legend panel.

2. Choose whether to Add Files or Add Folder

3. Locate the files or single folder containing the spectra that youwould like to overlay.

4. Select the type of information to overlay: either the experimental line, the sum line
or the subtraction line.

5. Select whether to color all overlays as a default grey color, or whether to
automatically assign different colors to each overlay using the radio buttons.

6. Select how the overlays should be scaled relative to the main displayed spectra,
either using the default setting (based on the intensity of the internal standard), or
the total area in specified spectral regions.

7. Click OK.

8. You can rescale theoverlays spectra later onby choosingScale spectrumoverlays
from the Tools menu or by selecting a spectral region using the Select Region tool,
right-clicking in the defined region and choosingRescale overlays to this region.

9. You can also interactivelymodify the scaling of an individual overlay by clicking on
the tiny graph icon next to the overlay line name andmoving the slider. The sliders
for all overlay lines can be toogle on/off by hovering the mouse over the "Overlay
Lines" label at the top of the overlay lines list and selectingHide/ShowAll Scaling
Sliders.

How do I remove a single spectrum overlay?

1. In the Legend view of the Sidebar, click the X beside the overlay that youwould like
to remove.
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Tools > Remove Spectrum
Overlays

Menu Locations
Tools > Remove Spectrum

Overlay

Icon

How do I remove all spectrum overlays in Profiler and Processor?

1. Click Tools > Remove Spectrum Overlays.

How do I automatically set the overlay colors?

1. Click the Automatic Coloring ( ) icon in the Legend Sidebar panel.

This will assign a different color to each spectrum overlay. Clicking it again will set
all overlays back to the default color.

Tools > Stack Spectrum
Overlays...

Menu Locations

Icon

How do I stack overlaid spectra in Profiler or Processor?

1. Click the Stack Spectrum Overlays...menu item in the Tools menu.

This will open a dialog for you to input the height of all overlays.

2. Or you canuse the stackoverlaywidget on the left hand sideof the graph tomanually
adjust the stack height.

Tips and Tricks

• You candrag cnx files (evendirectories) fromyourdesktopor theFilespanel directly
into the Legend panel to automatically overlay their respective spectra.

• Double-click on a listed overlay line to load the corresponding file.

• You can also remove all spectrum overlays by clicking on the X beside the Overlay
Lines section in the Legend.

• You can only overlay spectra in the Chenomx NMR Suite format (.cnx). If the
spectrum you would like to use is in a different, supported format, you need to
import and save it in Processor before using it as an overlay.

• In Compound Builder and Spin Simulator, you can only have one spectrum overlay
at a time. In Profiler and Processor, you can have up to one hundred spectrum
overlays.

• In Compound Builder, if you overlay a spectrum whose frequency does not match
the magnet frequency specified in the Compound Details, you are notified of the
mismatch, and given the chance to update the Compound Details to match the
spectrum overlay.

Related Topics

• “Sidebar”

• Chapter 4, Processor

• “Compound Details”

Zoom Tools
Displaying specific ranges canbeuseful for preparing illustrationsor focusingon aparticular
area of the Spectrum Graph.

View > Zoom > Set ZoomMenu Location

Icon

1. Open the Set Zoom dialog.
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2. Enter thehorizontal (X-Axis) inppm, andvertical range (Y-Axis) in standard intensity
(si) that you would like to display, or select Entire Axis to zoom out to the full
spectrumheight/width. NOTE:When you open the Set Zoomdialog, the values that
appear initially correspond to your current view. If you change the values in only
one dimension, your current settings in the other dimension remain intact.

3. Click OK.

Undo/Redo Zoom

Just as Undo and Redo let you recall recent actions, Undo Zoom and Redo Zoom let you
recall recent views of the spectrum.

View > Zoom > Undo ZoomMenu Location

Icon

View > Zoom > Redo ZoomMenu Location

Icon

Increase/Decrease Vertical/Horizontal Zoom

Increase/Decrease Vertical/Horizontal Zoom lets you incrementally adjust the
vertical/horizontal scale of the current view, without changing the displayed frequency
range.

View > Zoom > Increase Vertical ZoomMenu Location

Icon

View > Zoom > Decrease Vertical ZoomMenu Location

Icon

View > Zoom > Increase Horizontal ZoomMenu Location

Icon

View > Zoom > Decrease Horizontal ZoomMenu Location

Icon

Increase/Decrease Horizontal Zoom lets you incrementally adjust the horizontal scale of
the current view, without changing the displayed intensity range.

Auto Zoom

Auto Zoom lets you quickly adjust the vertical scale of the current view so that the tallest
peak in the currently displayed frequency range fits nicely in the viewing pane.

View > Zoom > Auto ZoomMenu Location

Icon
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Tips and Tricks

• You can apply Auto Zoom to the Spectrum Graph at any time by clicking anywhere
on the spectrum with the middle mouse button.

Show Entire Spectrum

Show Entire Spectrum lets you quickly expand the current view, setting both the vertical
and horizontal scales to their largest possible values.

View > Zoom > Show Entire SpectrumMenu Location

Icon

Saving and recalling view settings
View settings an easily be saved and recalled at any point in time. The view settings are
global (shared across all modules) and are rememered between different sessionswith the
software. Up to 5 different view settings can be saved. Only the limits on the ppm axis get
stored.

To save a view, press and hold the mouse for at least two seconds on one of the five view
setting buttons on the toolbar. After two seconds, the iconwill change to a flashing camera.
You can then release the mouse to save the view setting. A camera shutter sound will be
emitted to signify that the viewhas been saved in the corresponding slot. A text notification
will also appear in the module's' status bar at the bottom left of the module window.

To recall a view, simply process with a regular click on one of the five view setting buttons
in the module's toolbar or via the View menu.

View > Zoom > Recall view settingMenu Location

Icon

Export Spectrum Image
When you prepare publications or presentations based on your work in Chenomx NMR
Suite, you may need to include images illustrating the fitting process or particular regions
of the spectrum. You can export spectrum images from anymodule with a SpectrumGraph
into a variety of image formats.

File > Export > Spectrum Image...Menu Location

Icon

How do I export an image of the current spectrum?

1. Start the Export Spectrum Image wizard.

2. Choose a file format. You can choose a from a variety of vector or raster image
formats, including portable network graphics (.png), graphics interchange format
(.gif), scalable vector graphics (.svg), or portable document format (.pdf).

3. Choose a folder and filename for the exported image.

Tips and Tricks

• Choose Do not shade area under lines to ensure that none of the peak shading
effects are retained in the exported image. Disabling shading can be useful when
you export an image of an area containing many clusters, as shading can create a
very heavy look.
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• If you are exporting the graph image for display on another computer (in an email
or webpage, for example), you should use a raster format like .png or .gif for the
best results.

• If you are exporting the graph image to be embedded as a small figure in a paper
document or on a large wall poster, you should use a vector format like .svg.

Related Topics

• “Spectrum Graph”

• “Display Options”

Copy Spectrum Image to Clipboard

Edit > Copy Spectrum Image to
Clipboard

Menu Location

Icon

You can use Copy Spectrum Image to Clipboard to quickly make an image of the current
spectrum available to paste directly into another application, without creating an
intermediary file.

Tips and Tricks

• The resolution and size of the spectrum image copied to the clipboard is the same
as the Spectrum Graph on your screen. If adjusting combinations of your module
window size and/or screen resolution do not let you produce images of a high
enough quality, consider using Export Spectrum Image.

Related Topics

• “Spectrum Graph”

• “Export Spectrum Image”

• “Display Options”
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